Mailinglist Archive: opensuse-factory (331 mails)

< Previous Next >
Re: [opensuse-factory] Factory-Upgrade impossible due to gnomekeyring.
  • From: "M9." <monkey9@xxxxxx>
  • Date: Sat, 05 Jan 2008 17:36:41 +0100
  • Message-id: <477FB219.8060200@xxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



M9. schreef:


JP Rosevear schreef:
On Thu, 2008-01-03 at 14:01 +0100, Dirk Mueller wrote:
On Sunday 30 December 2007, M9. wrote:

Many pkgs depend on this.
The most annoying is that not installing totem would be the right
solution, but it is impossible to apply that proposel...
Please post error messages, do not interpret them. I was able to do a
factory
update just fine.
libtasn1 is a new requirement and has not been synced to the external
factory tree yet. You can get libtasn1* from GNOME:UNSTABLE as a work
around for now.

-JP

True, adding gnome unstable fullfilled the required deps.

But now new deps are troublesome: nfs-client, needs libevent-1.3b.so.1()

And the deps cannot be saved to a list:

#### YaST2 conflicts list - generated 2008-01-05 17:17:31 ####


#### YaST2 conflicts list END ###





Upgrading nfs-client, and yast2nfs-client manualy, rose no problems.
Factory update was possible after this.

Filed a bug about this: Bug 351894

- --


Have a nice day,

M9. Now, is the only time that exists.



OS: Linux 2.6.24-rc5-git2-2-default x86_64
Huidige gebruiker: monkey9@tribal-sfn2
Systeem: openSUSE 11.0 (x86_64) Alpha0
KDE: 3.5.8 "release 25"
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.5 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org

iD8DBQFHf7IZX5/X5X6LpDgRArgbAJ0a3hgW6pHjMkK2kZmDqcoG4JekiwCgiCGP
9iZor3rygskTqTxTMw4g9jg=
=T4Vz
-----END PGP SIGNATURE-----
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >