Mailinglist Archive: opensuse-factory (295 mails)

< Previous Next >
[opensuse-factory] Factory repos corrupt?
  • From: Greg KH <gregkh@xxxxxxx>
  • Date: Sun, 23 Dec 2007 21:12:37 -0800
  • Message-id: <20071224051237.GA12918@xxxxxxx>
I'm getting the following when trying to refresh with zypper:
# zypper -v ref factory
Verbosity: 1
Non-option program arguments: 'factory'
Initializing Target
Checking whether to refresh metadata for factory
Downloading: content
* Downloading [100%]
Downloading: media
* Downloading [100%]
Refreshing 'factory'
Downloading: content
* Downloading [100%]
Downloading: media
* Downloading [100%]
Downloading: media
* Downloading [100%]
Downloading: content.asc
* Downloading [100%]
Downloading: content.key
* Downloading [100%]
Repository 'factory' is invalid.
History:
- File /var/cache/zypp/raw/factoryYGzNXo/content.key doesn't contain
public key data
- Valid metadata not found at specified URL(s)
Please, check if the URLs defined for this repository are pointing to a
valid repository.
Skipping repository 'factory' because of the above error.
Could not refresh the repositories because of errors.

And the url for factory that I'm using is:
http://download.opensuse.org/distribution/SL-OSS-factory/inst-source/

which used to work just fine a few days ago.

Anything odd just happen, or is this a stupid error on my side?

thanks,

greg k-h
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >