Mailinglist Archive: opensuse-factory (824 mails)

< Previous Next >
Re: [opensuse-factory] zypper install package (and version)
  • From: "Benji Weber" <b.weber@xxxxxxxxxxxxx>
  • Date: Wed, 26 Sep 2007 20:57:56 +0100
  • Message-id: <d6b310ce0709261257i52da7fdcp6c3974043024a246@xxxxxxxxxxxxxx>
On 26/09/2007, Miquel A. Noguera <miquel@xxxxxxxxx> wrote:
> Hi all.
>
> I can't find the way to say zypper to install a certain version of a
> resolvable when there are several available.
>
> The equivalent one in apt would be for example:
>
>         apt-get install gimp-unstable=2.4.0rc3-0.pm.1

I don't believe this is possible with zypper at this time. It is not a
limitation of libzypp - you can select the specific version in yast2
sw_single (see the versions tab).

_
Benjamin Weber
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References