Mailinglist Archive: opensuse-factory (824 mails)

< Previous Next >
Re: [Fwd: Re: [opensuse-factory] xen on 10.3-B3]
  • From: Hans Witvliet <hwit@xxxxxxxxxxx>
  • Date: Mon, 24 Sep 2007 00:52:14 +0200
  • Message-id: <1190587934.6576.5.camel@xxxxxxxxxxxxxx>
On Sun, 2007-09-23 at 12:06 -0400, Peter Sjoberg wrote:
> On Wed, 2007-09-19 at 20:36 -0600, Stephen Shaw wrote:
> > >>> Peter Sjoberg <peters-opensuse@xxxxxxxxxx> 09/19/07 7:18 PM >>>
> > >On Tue, 2007-09-18 at 00:00 +0200, Hans Witvliet wrote:
> > >> Anybody on the list trying xen on 10.3-B3?
> > >I have a same/similar problem
> > >I downloaded the 10.3 x86_64bit dvd and was going to add a new domU on
> > >my 10.2 system but nothing seems to work.
> > 
> > >I have a OpenSuse 10.2 x86_64 AMD AM2 system running xen. Installing
> > >10.2 domU works ok when done over network or iso image but I can't even
> > >get the install to start when trying 10.3 beta 3.
> > 
> > Your first problem is that you are using beta3.  :(
> > There were some problems with the install,  beta 3 plus clean that up some.  RC1
> > seems to be working ok.  I haven't done tons of testing on it yet, but haven't run into
> > any problems.  Did a few amount on beta3 plus and that seemed to be ok.
> Well, I still have the same problem, at least when using the .iso file
> as source, it can't find the kernel.
> I looked in y2log (>3000 lines just for this install) and found some
> things referring to descr/packages. It seems like on 10.3 it's no
> "package" file, just "package.{de,en,fr,...}.gz" and when the 10.2
> installer looks it fails with a missing "package".
> Checked on the 10.2 dvd and there it's a package file so there it's ok.
> 
> Remember that it's a 10.2 installer looking on a 10.3 install dvd, that
> might be why it doesn't work directly.
> 
> Since auto extracting the kernel doesn't work I did it manually and did
> a "Other os" install. It worked better but still no go, the console
> window starts up and shows a few things before it just hangs.
> The last message before hanging:
> 
> mice: PS/2 mouse device common for all mice
> NET: Registered protocol family 1
> XENBUS: Device with no driver: device/vbd/768
> XENBUS: Device with no driver: device/vbd/832
> XENBUS: Device with no driver: device/vif/0
> Freeing unused kernel memory: 188k freed
> Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
> ide: Assuming 50MHz system bus speed for PIO modes; override with idebus=xx
> SCSI subsystem initialized
> st: Version 20070203, fixed bufsize 32768, s/g segs 256
> BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
> EDD information not available.
> NET: Registered protocol family 17
> loop: module loaded
> xen-vbd: registered block device major 3
> blkfront: hda: barriers enabled
>  hda: unknown partition table
> blkfront: hdb: barriers enabled
>  hdb: unknown partition table
> netfront: Initialising virtual ethernet driver.
> netfront: device eth0 has flipping receive path.
> squashfs: version 3.2-r2 (2007/01/15) Phillip Lougher
> 
> I don't know what to look for here but for me 10.3 is still a no-go, at
> least as long as you have a 10.2 xen host and want to create a 10.3 as a
> guest with yast (didn't test 100% manual install, don't know that much)
> 
> > 
> > Note: HVM opensuse guests do not work.  I believe it has something to do with isolinux
> Can't fail that since my Gigabyte M61P-S3 mobo doesn't support HMV (bios
> issue, no update available)
> 
> > 
> > Help that helps.
> > 
> > Stephen Shaw
> > 
> > PS.  There is also a #opensuse-xen channel on freenode.  I try to hang out there as much as 
> > possible, but do read passed messages.
> Did just join there but it was just me and Uranellus there, will try
> sometime during business hours
> 
> > 
Will do some testing monday, at work.
If a 10.3-DOM-0 only runs 10.3-DOM-u's it's certainly a bugzilla entry.
Current 10.1 and 10.2 dom-0's run every kind of DOM-U, not just
10.1-dom-u, but ubuntu and freebsd as well.....

The feature i'm anxious to test, is 32-images on a 64-bit machine.

Hans
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >