Mailinglist Archive: opensuse-factory (824 mails)

< Previous Next >
Re: [opensuse-factory] RC1 install not completing
  • From: Glenn Holmer <gholmer@xxxxxxxxxxxxx>
  • Date: Sat, 22 Sep 2007 16:01:26 -0500
  • Message-id: <200709221601.26359.gholmer@xxxxxxxxxxxxx>
On Saturday 22 September 2007 15:12, Stephan Kulow wrote:
> Am Samstag 22 September 2007 schrieb Kenneth Schneider:
> > Would all of you self righteous people stop telling others to
> > _stop_ using the xfs file system? I've been using xfs successfully
> > for many years _without one single_ problem. This even after
> > numerous power outages because of a faulty UPS. If you are having
> > problems take a good
>
> Still this very problem _is_ caused by xfs. Everyone having had this
> problem so far could not reproduce a single problem when not using
> xfs. Even though the real problem is not the file system, but the
> fact that yast leaves it corrupted. ext3 and reiserfs seem to cope
> better with being corrupted though.

I'm confused by your response.  Surely you're not saying that it's OK 
for YaST to corrupt the filesystem, and it's XFS' fault?  I've also 
been using XFS for years, including previous betas of 10.3, without 
problems.

Filed as 327521.

-- 
"After the vintage season came the aftermath - and Cenbe."
Glenn Holmer  (Q-Link: ShadowM)  http://www.lyonlabs.org
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >