Mailinglist Archive: opensuse-factory (824 mails)

< Previous Next >
Re: [opensuse-factory] Oo needs Gstreamer in RC1, which is not in the factory-repo?
  • From: "M9." <monkey9@xxxxxx>
  • Date: Fri, 21 Sep 2007 18:49:06 +0200
  • Message-id: <46F3F602.1010005@xxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



Jan Kupec schreef:
> M9. wrote:
>> Jan Kupec schreef:
>>> The problem is the newer version of gstreamer in the packman repository.
>>> You can resolve it in YaST (also during installation) by manually
>>> selecting the version of gstreamer from factory in the Versions tab.
>>> You will probably not be able to resolve this with zypper, maybe by
>>> disabling the packman repo for that update.
>>> I wonder if the solver should propose the version change which would
>>> lead to the resolution. Schubi?
>> It is impossible to do the upgrade by Yast, the option is not there, and

Nope, in the beta version i have is no option to upgrade system....
only online upgrade, helas.. ;-(

> 
> It should be, i was able to do it. I closed the package dependency
> resolution window, searched for gstreamer, clicked the one marked for
> upgrade, clicked the Versions tab, selected the version from factory/DVD
> - the dependecny problems did not appear anymore after that and i was
> able to do the upgrade.

I did the upgrade to beta3 via netinstall, same prob with unsolvable
deps, so i do not have a dvd to upgrade..

I wanted to upgrade via netinstall, zypper or smart, whatever...


> 
>> more disturbing: The installation-oversight window is empty, so there is
>> no option to change the version of a pkg.
> 
> Which window?

The main window, that shows all the pkgs offcourse..
I told the list about that, and also somebody else mentioned it earlier..
> 
>> I tried the same upgrade with smart, without using the packman repo.
> 
> 
>> After it had downloaded all the pkgs: 1008MB, it came to the same
>> conclusion.
>> That is why i thought to include it in zypper... ;-)
> 
> Hmm.. puzzling :O) Without using the packman repo, it should work with
> zypper.

I will try that than.. ;-)
> 
> j.
> 


- --


Have a nice day,

M9.               Now, is the only time that exists.



  OS:  Linux 2.6.22.5-10-default x86_64
  Huidige gebruiker:  monkey9@tribal-sfn2
  Systeem:  openSUSE 10.3 (X86-64) Beta3
  KDE:  3.5.7 "release 58"
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org

iD8DBQFG8/YCX5/X5X6LpDgRAmqzAKDFzZULs1N1rt49JryGSpsWA5Vm2gCgsv5Y
7GacsAYR3KxHqdsqd4Ke9LU=
=drAR
-----END PGP SIGNATURE-----
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups