Mailinglist Archive: opensuse-factory (824 mails)

< Previous Next >
Re: [opensuse-factory] Frequent rpmdb crashes in opensuse 10.3 beta 2
  • From: "Juan Erbes" <jerbes@xxxxxxxxx>
  • Date: Tue, 4 Sep 2007 20:55:54 -0300
  • Message-id: <61ec494a0709041655m4c85d3b9u9042576b86b1947a@xxxxxxxxxxxxxx>
2007/9/4, Michael Schroeder <mls@xxxxxxx>:
> On Mon, Sep 03, 2007 at 09:45:30PM -0300, Juan Erbes wrote:
> > The last days I got more than 5 crashes with the rpmdb, and must
> > rebuild it with "rpm --rebuilddb", and in one case, after rebuilding,
> > in the first case I woluld to install a rpm package.
> > The last case was installing a package compiled in the system and
> > created by checkinstall:
> >
> > rpmdb: PANIC: Argumento inválido
> > rpmdb: PANIC: fatal region error detected; run recovery
> > [...]
>
> Hmm, a problem with your memory chips? Please run memtest.
>

I runned for new memtest for about 33 minutes, after changing the
memorys voltage (rpmdb crashes again), and not appear any memory
error.
 I tested the 2 cores of the cpu in windows with orthos
http://files.extremeoverclocking.com/file.php?f=200
and not apear any cpu error

About the memory bandwith with my Athlon64 X2 5200, they are:
L1 cache 128         21416 MB/s
L2 cache 1024 K  5321 MB/s           (1024 K per core)
Memory  2047 M 2916 MB/s

Those values are right?
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >