Mailinglist Archive: opensuse-factory (235 mails)

< Previous Next >
Re: [opensuse-factory] Deps solving in Factory update..
  • From: "M9." <monkey9@xxxxxx>
  • Date: Wed, 06 Jun 2007 20:58:12 +0200
  • Message-id: <466703C4.90508@xxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



Stephan Binner schreef:
> On Tuesday, 5. June 2007 22:39:41 M9. wrote:
> 
>> Can't satisfy requirement libijs.so()(64bit) for
> 
> Already fixed in Factory.
> 
>>     There are no installable providers of kde4-filesystem for
> 
> Just approved by legal team.
> 
>>     There are no installable providers of gutenprint for
> 
> Dunno about that.
> 
> Bye,
>    Steve

Helas, I just tried to install these newly upgrades but:

#### YaST2 conflicts list - generated 2007-06-06 20:52:13 ####

Can't satisfy requirement libijs.so()(64bit) for
ghostscript-library-8.15.3-62.x86_64[openSUSE FACTORY 10.3]
    Conflictoplossing:
        ( ) do not install ghostscript-library
        ( ) Ignore this requirement just here
        ( ) Ignore this requirement generally
Can't satisfy requirement libijs.so()(64bit) for
gutenprint-5.0.0.99.1-1.x86_64
    Conflictoplossing:
        ( ) delete gutenprint
        ( ) Ignore this requirement just here
        ( ) Ignore this requirement generally
No valid solution found with only resolvables of best architecture.
    With this run only resolvables with the best architecture has been
regarded. Regarding all possible resolvables takes time but can come to
a valid result.
    Conflictoplossing:
        ( ) Make a solver run with ALL possibilities.
pattern:enhanced_base-10.3-55.x86_64 cannot be installed due to missing
dependencies
    There are no installable providers of gutenprint for
pattern:enhanced_base-10.3-55.x86_64
    Conflictoplossing:
        ( ) delete enhanced_base
        ( ) Ignore this requirement just here
pattern:enhanced_base-10.3-55.x86_64[openSUSE FACTORY 10.3] cannot be
installed due to missing dependencies
    There are no installable providers of gutenprint for
pattern:enhanced_base-10.3-55.x86_64[openSUSE FACTORY 10.3]
    Conflictoplossing:
        ( ) do not install enhanced_base
        ( ) Ignore this requirement just here

#### YaST2 conflicts list END ###

So....?

- --


Have a nice day,

M9.               Now, is the only time that exists.



  OS:  Linux 2.6.22-rc2-git7-2-default x86_64
  Huidige gebruiker:  monkey9@tribal-sfn2
  Systeem:  openSUSE 10.3 (X86-64) Alpha4plus
  KDE:  3.5.7 "release 9"
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org

iD8DBQFGZwPEX5/X5X6LpDgRAiBpAKC55r27uh0Lln3HFYrgeh3ViXCibwCguVGe
YVbc7A+wFxtYHJ2/BC7kO14=
=/lnj
-----END PGP SIGNATURE-----
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
References