Mailinglist Archive: opensuse-factory (392 mails)

< Previous Next >
Re: [opensuse-factory] Locking packages ...
  • From: Druid <marcio.ferreira@xxxxxxxxx>
  • Date: Fri, 20 Apr 2007 14:26:37 -0300
  • Message-id: <80829d260704201026w1f3565a8h55520b23590bf826@xxxxxxxxxxxxxx>
I think my proposal of
- no automatic inter-vendor upgrades, only explicit
- only explicit user locks (rules)

is much more simple and consistant.

Its better, a little bit saner. I would prefer not to upgrade by default.

You dont need to upgrade either when there is a new version of a
package in packman either. Specialy when there are some cvs builds,
experimental stuff, that can break easily. And as people said, just
because you want codecs, doesnt mean you want to install alsa and lots
of other core packages available in packman for some reason.

HenneĀ“s proposal will increase upgraditis. We dont need that. Its
enough clueless people breaking their sytems with xgl, compiz and
beryl.

Marcio
---
druid
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups