Mailinglist Archive: opensuse-factory (393 mails)

< Previous Next >
Re: (SOLVED) [opensuse-factory] Dependency problem
  • From: "Cristian Rodriguez R." <judas_iscariote@xxxxxxxxxxxxx>
  • Date: Wed, 21 Mar 2007 16:14:20 -0400
  • Message-id: <4601921C.70409@xxxxxxxxxxxxx>
Anders Norrbring escribiĆ³:
> Anders Norrbring skrev:
>> I don't know where to start looking.. I'm trying to use PHP 5.2.1 from
>> the repositaries,

from what repĆ²sitories server:php in the buildservice ?


> the memcache rpm was expecting php 5.2.0,

hehe. checks worked :) currenlty all extensions requires the same PHP
version for which they are compiled ( this include extensions dereived
form official PHP package as well those that are available in the
server:php:extensions repository)


> I solved it by installing memcache manually via the pecl command.

that one is called php5-pecl-memcache and is available in the
server:php:extensions project. just make sure you select the correct
repository ;P


< Previous Next >