Mailinglist Archive: opensuse-factory (393 mails)

< Previous Next >
Re: [opensuse-factory] Where can I find the package nss-mdns?
  • From: "Juan Erbes" <jerbes@xxxxxxxxx>
  • Date: Sun, 4 Mar 2007 11:25:18 -0300
  • Message-id: <61ec494a0703040625g4108bd9rfa37480f3346b0ed@xxxxxxxxxxxxxx>
2007/3/4, andreas.hanke@xxxxxxxxxxxxxx <andreas.hanke@xxxxxxxxxxxxxx>:
Hi,

> Where can I find the package nss-mdns?

You cannot find it anywhere, this is a new package that is still missing from the factory tree. Since quite some time actually, at least since 20070221. That's when avahi started to require it:

http://lists.opensuse.org/opensuse-commit/2007-02/msg00716.html

Furthermore, the avahi.spec file says:

# Not really required, but many tools expect nss-mdns installed:
Requires: nss-mdns

I wonder why a package should be allowed to require a package that is not really required...

Anyway, you don't need to update avahi in order to verify whether the digikam crash is fixed because avahi has not even been touched in order to fix this. The problem has been fixed by removing mDNS support from libgphoto2.


I have updated libgphoto2, but it do'nt works with my cam (Canon Powershot G2).

As I see, I mean that I must go back to OSS 10.2 with mDNSResponder
(without avahi) for download the pictures from my cam.

Thanks
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups