Mailinglist Archive: opensuse-factory (293 mails)

< Previous Next >
[opensuse-factory] Fwd: normal user not able to login to KDE
  • From: "Digvijoy Chatterjee" <digvijoy.c@xxxxxxxxx>
  • Date: Fri, 21 Jul 2006 20:46:40 -0400
  • Message-id: <2f7228250607211746g4d41df36jb366aa0139af07b@xxxxxxxxxxxxxx>
Hi,

This is 2 days I have installed Suse 10.2 Alpha 2...and because of
some error the KDM login screen is coming back again and again as i
try to login as ordinary user `digz'.First the autologin failed and
then on manually entering username/password..the login screen comes
back repeatedly. The user root is able to login and KDE starts. My
installation was standard with KDE.This is
/etc/sysconfig/displaymanager.

==============================================
DISPLAYMANAGER="kdm"
DISPLAYMANAGER_REMOTE_ACCESS="no"
DISPLAYMANAGER_ROOT_LOGIN_REMOTE="no"
DISPLAYMANAGER_STARTS_XSERVER="yes"
DISPLAYMANAGER_XSERVER_TCP_PORT_6000_OPEN="no"
DISPLAYMANAGER_AUTOLOGIN="digz"
DISPLAYMANAGER_PASSWORD_LESS_LOGIN="no"
DISPLAYMANAGER_AD_INTEGRATION="no"
DISPLAYMANAGER_SHUTDOWN="auto"
KDM_USERS=""
KDM_GREETSTRING=""
DISPLAYMANAGER_KDM_THEME="SUSE"
============================================

Any idea how to sort this out ??
Regards
Digz

---------- Forwarded message ----------
From: Darryl Gregorash <raven@xxxxxxxxxxxxx>
Date: Jul 20, 2006 8:38 PM
Subject: Re: [SLE] normal user not able to login to KDE
To: suse-linux-e@xxxxxxxx


On 19/07/06 20:27, Digvijoy Chatterjee wrote:
Hi,

This is 2 days I have installed Suse 10.2 Alpha 2...and because of
<snip>
Wouldn't discussions of 10.2 be better placed in opensuse-factory?

----------------------------------------------------------------------

Starting the thread in the opensuse-factory List

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory-help@xxxxxxxxxxxx

< Previous Next >
Follow Ups