Mailinglist Archive: opensuse-factory (293 mails)

< Previous Next >
Re: [opensuse-factory] YOU works only every second run
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Mon, 3 Jul 2006 14:28:34 +0200
  • Message-id: <20060703122834.GA5481@xxxxxxx>
On Mon, Jul 03, 2006 at 10:09:37AM +0200, Andreas Vetter wrote:
> On Fri, 30 Jun 2006, Marcus Meissner wrote:
>
> > On Fri, Jun 30, 2006 at 10:17:30AM +0200, Andreas Vetter wrote:
> > > On Fri, 30 Jun 2006, Wolfgang Rosenauer wrote:
> > > > On 2006-06-30 at 07:28:11 +0200, Marcus Meissner wrote (shortened):
> > > > > On Fri, Jun 30, 2006 at 12:30:57AM +0200, Andreas Vetter wrote:
> > > > > > Hi,
> > > > > >
> > > > > > whenever there is a update, the first run of you does not show the update.
> > > > > > I have to run you again a second time to see the updates.
> > > > > >
> > > > > > The updates are on NFS, rsynced from gwdg.de.
> > > > > >
> > > > > > Any ideas? Known behaviour? Bug?
> > > > >
> > > > > I think it is known, but create a bugreport anyway...
> > > >
> > > > Please check this one first:
> > > >
> > > > https://bugzilla.novell.com/show_bug.cgi?id=186115
> > >
> > > Sounds like my problem. I already have the YOU update and the problem is
> > > still there. I think this was reported for 10.1 but only fixed for SLES10.
> > > Is this correct?
> >
> > This fix was not published yet.
>
> When it is published for SES10, will it be published for 10.1, too?

It is already fixed for SLE10, and it will be released for 10.1...

Ciao, Marcus

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory-help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References