Mailinglist Archive: opensuse-factory (757 mails)

< Previous Next >
RE: [opensuse-factory] RC1 events/0 CPU usage
  • From: "Jon Black" <juan.black@xxxxxxxxx>
  • Date: Thu, 4 May 2006 18:55:28 +0100
  • Message-id: <445a400f.54b1a6fd.5496.79fd@xxxxxxxxxxxx>
Firstly I tried to boot by using the failsafe mode. This was too slow
because DMA is off (nodma). Removing this, it was still too slow to do
anything, and even caused me to force a reboot :s So I booted normally just
adding:

acpi=off 3

So that it wouldn't start the xserver and looked at top. Sadly, the problem
was still there. In fact, this time the events/1 and events/0 processes are
averaging around 97% cpu usage, so it is slightly worse. I just wish there
was some clue somewhere as to why.

Was there anything suspect in my dmesg/lspci output? How might I find what
is causing it?

Jon.

-----Original Message-----
From: Cristian Rodriguez [mailto:judas_iscariote@xxxxxxxxxxxx]
Sent: 04 May 2006 11:43
To: opensuse-factory@xxxxxxxxxxxx
Subject: Re: [opensuse-factory] RC1 events/0 CPU usage

Jon Black escribió:
> Sorry for the late reply. I have now installed 10.1 RC3 and the problem
has
> spread so that both events/0 and events/1 are hogging the cpu. The output
> from top, dmesg and lspci can be found at this address:
>
> http://pastebin.com/697722
>
> Thanks.

did you tried booting with ACPI disabled ?


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory-help@xxxxxxxxxxxx


< Previous Next >
References