Mailinglist Archive: opensuse-factory (757 mails)

< Previous Next >
java plugins for 32- or 64-bit seamonkey?
  • From: Rupert Kolb <rupert.kolb@xxxxxxxxxxxxxxxxxxxx>
  • Date: Thu, 04 May 2006 11:06:14 +0200
  • Message-id: <4459C406.2060003@xxxxxxxxxxxxxxxxxxxx>
Hi,

maybe this is OT, anyway...

Some background, motivation:
till now my users are using mozilla for browsing and emailing.
Mozilla has reached his end of life:
[suse:]
"If you want to get new versions and features you should switch to
SeaMonkey which is also available in that repository."
Ok, lets switch to seamonkey! (It is easier to handle with NX: one
applikation for browsing and emailing!)

I installed the newest 10.0-x86_64 version of seamonkey from the suse project pages at 10.1-RC3-x86_64.
The seamonkey ist working. The problem are the plugins!!!

Until now I'm not able to get the java plugin working.

Any ideas?
Shouldn't seamonkey be supported in 10.1 and x86_64?

Rupert



< Previous Next >
Follow Ups