Mailinglist Archive: opensuse-factory (757 mails)

< Previous Next >
Re: [opensuse-factory] Local Network Install Source with RC3
  • From: Graham Anderson <graham.anderson@xxxxxxxxx>
  • Date: Wed, 3 May 2006 18:51:56 +0100
  • Message-id: <200605031851.56866.graham.anderson@xxxxxxxxx>
On Wednesday 03 May 2006 16:18, David Barker wrote:
> Hello all,
>
> For all other RC's and Beta's I was able to create a local install point on
> SLES9 box and then use the mini ISO to do the install. However with RC3
> when it gets to the package selection and partitioning screen it says that
> no catalog was found. My ISO have the correct MD5 and I have tried
> recreating the local installation point has anyone else seen this problem?
>
> P.S. Same problem with SLED 10 Beta 11

David Hi,

I believe the problem occurs if you copy all the files from the installation
media ( CD's 1-5/6 ) into a single destination. This overwrites some files.
This was OK previously for creating an installation source but now signature
key checking is enabled it creates some problems.

The solution is to copy the files from each media into it's own sequentially
named directory.

e.g. copy CD1 into directory called cd1, copy CD2 into directory called cd2
etc etc

For installation simply use the location of the first CD, the yast
installation module and also the yast package management module will find the
additional cd folders automatically as long as they are sequentially named.

Hope this helps

Regards

Graham

< Previous Next >
Follow Ups
References