Mailinglist Archive: opensuse-factory (757 mails)

< Previous Next >
can't update with RC3
  • From: Glenn Holmer <gholmer@xxxxxxxxxxxxx>
  • Date: Mon, 1 May 2006 22:08:12 -0500
  • Message-id: <200605012208.12486.gholmer@xxxxxxxxxxxxx>
169577 was closed with the comment that I should update "everything
related to zypp". How can I do this? When I run zen-updater, I get
"Dependency Resolution Failed", "There are no installable providers of
zmd == 7.1.1.0-12 for patch
zypp-1285-0.noarch[SUSE-Linux-10.1-Updates]".

How can I resolve this to continue testing? The update URI (configured
automatically at install time) is
http://ftp-linux.cc.gatech.edu/pub/suse/suse/update/10.1/.

--
Glenn Holmer (Linux registered user #16682)
"I love virtuosity. I love danger." -Pierre Boulez, 2005


< Previous Next >
Follow Ups