Mailinglist Archive: opensuse-factory (579 mails)

< Previous Next >
Re: [opensuse-factory] Zen-Updater
  • From: Andreas Jaeger <aj@xxxxxxx>
  • Date: Fri, 28 Apr 2006 16:24:02 +0200
  • Message-id: <hoejzh7p8d.fsf@xxxxxxxxxxxxx>
Tom Eastep <teastep@xxxxxxxxxxxxx> writes:

> Andreas Jaeger wrote:
>
>>>
>>> The update stopped at 75%. Anyway, invoking "rpm -Uhv" on the packages
>>> revealed that dbus-1-mono, and subsequently dbus-1 version 0.60-28, are
>>> needed to resolve the dependencies, but the dbus-1-0.60-28.rpm is not on
>>> any of the factory mirrors.
>>
>> Those will be out with RC3 - these updates are just for testing and
>> might need even certain package versions to work,
>>
>
> Andreas,
>
> Does that mean that we should ignore zen-updater failures such as the
> following?
>
> Installing patch:kernel-1281-0.noarch[SUSE-Linux-10.1-Updates]
> Installing patch:zypp-1285-0.noarch[SUSE-Linux-10.1-Updates]
> There are no installable providers of libzypp == 0.0.8-104 for
> patch:zypp-1285-0.noarch[SUSE-Linux-10.1-Updates]
> There are no installable providers of kernel-source-debuginfo ==
> 2.6.16-12 for patch:kernel-1281-0.noarch[SUSE-Linux-10.1-Updates]

Yes, that one can be ignored,

Andreas
--
Andreas Jaeger, aj@xxxxxxx, http://www.suse.de/~aj/
SUSE LINUX Products GmbH, Maxfeldstr. 5, 90409 N├╝rnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >