Mailinglist Archive: opensuse-factory (542 mails)

< Previous Next >
Re[2]: [opensuse-factory] OpenSUSE 10.1 beta4 regression: Can't Find Installation CD
  • From: Scott Garfinkle <scottgar@xxxxxxxxxx>
  • Date: Fri, 24 Feb 2006 13:08:28 -0600
  • Message-id: <163462573.20060224130828@xxxxxxxxxx>
Hello Günther,

Friday, February 24, 2006, 12:51:51 PM, you wrote:

> Hello,

> Am Freitag, 24. Februar 2006 17:24 schrieb Scott Garfinkle:
>> I have an IPM Pentium 4 "ThinkCenter" box. OpenSUSE 10.0 currently running
>> on it. OS10.1 Beta 4 gets just past the opening selection, successfully
>> finishes installing the usb-storage modules (although there are no actual
>> USB devices attached), then stops with the red popup saying that it can't
>> find the Installation CD. The system has an SATA-attached hard drive and a
>> PATA-attached CD. The install proceeds correctly as late as OS10.1 Beta 3,
>> so this is something new in the 10.1 Beta 4 kernel.

> i have to change, in the Bios, the Device for CD/DVD from "AUTO" to "CD/DVD"
> the the installation is going on.
> I hope this helps ?
Thanks for the suggestion. Regrettably, this is not even an option in
the IBM BIOS. For sure, the BIOS is reporting this as CD; however, I
suspect that, for some reason, the IDE driver isn't even loading. I
guess I'll have a look at the latest kernel changes. I think some
stuff just recently went in that changes the ATA core drivers.



--
Best regards,
Scott mailto:scottgar@xxxxxxxxxx



< Previous Next >