Mailinglist Archive: opensuse-es (138 mails)

< Previous Next >
Re: [opensuse-es] falla imprimiendo
  • From: cheperobert <jrobertoalas@xxxxxxxxx>
  • Date: Tue, 3 Jan 2012 11:20:11 -0600
  • Message-id: <CA++KSY0WTfCqe1fcJuukfW4BtEsOfKXR=f5juciVBFx_S8OF9A@mail.gmail.com>
El día 3 de enero de 2012 11:03, cheperobert <jrobertoalas@xxxxxxxxx> escribió:
El día 13 de diciembre de 2011 17:36, Juan Carlos Garcia
<jcgarciamz@xxxxxxxxxxxx> escribió:

El error que tienes al no poder imprimir, puede venir de esta linea
principalmente

prnt/hpcups/HPCupsFilter.cpp
418: m_Job initialization failed with error = 25STATE:
+connecting-to-device

Hay algunos reportes para Fedora y ubuntu, donde se muestra el mismos
error y se ha corregido con actualizar "hplip".
viendo la descripcion de estos paquetes, para openSUSE

E | Nombre      | Resumen                                        | Tipo
--+-------------+------------------------------------------------+---------
  | hplip       | HP's Printing, Scanning, and Faxing Software   | paquete
i | hplip-hpijs | Only plain printing with HPLIP printer drivers | paquete
i | hplip-sane  | Only plain scanning with HPLIP scan drivers    | paquete

Para mi no es necesario, ya que hplip-hpijs cubre lo que necesito, no
se si tu lo tienes instalado y que version tienes.

La verdad que hplib, trae la utilidad hp-setup, para gestionar las
impresoras.

Mira a ver si una actualizacion de estos paquetes te ayuda y nos comentas.


ya actualice el hplip... pero nada, sigue igual.. de hecho al
actualizarlo tambien quite y reinstale la impresora... pero nada, sigo
igual... como checo el bug mencionado anteriormente (ya tengo internet)

Y la instalaste con la herramienta hp-setup.

Por las dudas una guia sobre un modelo HP Deskjet 2050
http://www.opensuse.org.sv/

Habria que ver en los log's si te esta tirando otro error, aparte de
los que ya has colocado.

Es interesante conocer lo que hay en l HLC de opensuse sobre las printers

http://en.opensuse.org/HCL:Printers#Deskjet_D2660

Buscando por otros lados, no eres el unico con el mismo problema, solo
que con Debian.
http://forums.debian.net/viewtopic.php?f=30&t=71873

Para los que tienen mas experiencia reportando bug's, no se si este
caso amerita.

Pero yo sigo pensando que la solucion es reinstalarla con "hp-setup"




--
Para dar de baja la suscripción, mande un mensaje a:
  opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
  opensuse-es+help@xxxxxxxxxxxx




--
Saludos,
cheperobert



--
Saludos,
cheperobert
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
References