Mailinglist Archive: opensuse-es (149 mails)

< Previous Next >
Re: [opensuse-es] Mozilla Firefox 5.0
El día 29 de junio de 2011 20:13, Juan Erbes <jerbes@xxxxxxxxx> escribió:
El día 29 de junio de 2011 14:28, José Roberto Alas
<jrobertoalas@xxxxxxxxx> escribió:
El día 29 de junio de 2011 10:50, Juan Carlos Garcia
<jcgarciamz@xxxxxxxxxxxx> escribió:
On mié, 2011-06-29 at 08:43 -0300, Juan Erbes wrote:
El día 27 de junio de 2011 19:11, José Roberto Alas

1. Agragamos el reposiorio: zypper ar --refresh
http://download.opensuse.org/repositories/mozilla/openSUSE_11.4/
Mozilla
2. Luego: zypper up --repo Mozilla

Te acualizara todos los paquetenes necesarios, o puedes especificar
solo "MozillaFirefox".

Es de considerar que se hace una actualizacion con zypper, porque es
mas facil para que te maneje las dependencias, pero si deseas hacerlo
con el comando rpm no hay ningun problema, pero te pasaras un buen
rato bajando los diferentes paquetes.

Si no te funciona o encuentras algun problema y no te quieres
complicar, regresas a las versiones anteriores haciendo un downgrade.



no jala...
me da:
Obteniendo los metadatos del repositorio
'repositories/mozilla/openSUSE_11.4' [\]**
GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed:
(connection->initialization_error == NULL)
Obteniendo los metadatos del repositorio
'repositories/mozilla/openSUSE_11.4' [error]
El repositorio 'repositories/mozilla/openSUSE_11.4' no es válido.
[|] Repository type can't be determined.
Por favor, compruebe si las direcciones URis definidas para este
repositorio apuntan a un repositorio válido.
AdvertenciaDeshabilitando el repositorio
'repositories/mozilla/openSUSE_11.4' debido al error anterior.
Obteniendo los datos del repositorio...
Leyendo los paquetes instalados...

No hay nada que hacer.

Hay un bug reportado sobre lo que comentas.

https://bugzilla.novell.com/show_bug.cgi?id=672793

Debes usar "su -", para contar con todos los privilegios de root


En el caso mio, que estoy usando Opensuse 11.4-X86-64, no da error:

zypper up --repo Mozilla
Obteniendo los datos del repositorio...
Leyendo los paquetes instalados...

Las siguientes actualizaciones NO serán instaladas:
 libfreebl3 libfreebl3-32bit libsoftokn3 libsoftokn3-32bit
MozillaFirefox MozillaFirefox-branding-openSUSE
 MozillaFirefox-translations-common mozilla-js20
mozilla-kde4-integration mozilla-nspr mozilla-nspr-32bit mozilla-nss
mozilla-nss-32bit
 mozilla-nss-certs mozilla-nss-certs-32bit mozilla-xulrunner20
mozilla-xulrunner20-gnome mozilla-xulrunner20-translations-common

No hay nada que hacer.


ya pude
Agustin paso la respuesta hace dias, asi con zypper, y es igual de
sencillo:

Yo baje el paquete rpm:
MozillaFirefox-5.0-4.1.i586

y lo instale via zypper:

zypper in MozillaFirefox-5.0-3.1.i586

Y con eso se instalo todo lo requeriso, y estoy desde hace días con FF
5 :)

Pues me alegra, estábamos haciendo las cosas difíciles cuando se puede
hacer fácil.

Yo no le veo la diferencia, con el 4 pero se ve muy estable, pero muy
estable.

TU TAMBIEN TE UNISTE AL CLUB DE LOS "TOP POSTINEROS"???

Dejo debajo lo que pisaste, en todo caso, lo hubieras borrado....

Salu2

juela....

No me he fijado y he colocado mi comentario sin pensarlo, por debajo
de el de Juan Carlos.

Falta de costumbre, estoy en otra lista de openSUSE, donde la mayoria
de gente que consulta no comprende mucho estas reglas, ya que es una
lista como esta donde no hay reglas definidas, por lo que se publica a
lo loco (top-posting, html, images, etc)


--
Saludos,
cheperobert
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >