Mailinglist Archive: opensuse-es (244 mails)

< Previous Next >
Re: [opensuse-es] Comportamiento sorprendente ethernet integrada
El 17/05/11 13:35, Juan Erbes escribió:
El día 17 de mayo de 2011 04:18, csalinux<csalinux@xxxxxxxxx> escribió:
Hola,
tengo un PC Acer-Emachines EL1200 que trae una ethernet integrada

00:07.0 Bridge: nVidia Corporation MCP61 Ethernet (rev a2)

Con OpenSuSE 11.0 amd64 funcionaba bien, luego empezó a desconectarse y para
recuperar la conexión había que reiniciar y finalmente dejó de conectarse.
Tuve que comprar una ethernet Intel que me costó encontrarla -gracias Elsa-
y la tuve que pinchar.

Muerto OpenSuSE 11.0 y, por tanto, KDE 3, me pongo Ubuntu 10.04 amd64 y
tampoco conectó por esa tarjeta.

Ayer puse Debian 6 Squeeze, tanto i386 como amd64 y me la detectan
correctamente y se conecta sin problemas.

No he encontrado nada sobre el asunto. ¿Alguien ha visto algo similar?
Personalmente, creo que saliste de guatemala, y te metiste en guatepeor!
Hay chips de red intel, que se desactivan con determinados drivres. No
recuerdo bien, pero creo que era el e1000.

En mi experincia con los chips de red modernos, suelen apárecer
problemas cuando se ponen en ahorro de energía, por sobre todo,
despues de haber reiniciado despues de haber usado el innombrable, que
te la puede haber dejado en el modo "ahorro de energía".
Una de las soluciones, es desactivar el ahorro de energía para el chip
de red, en la configuración avanzada del engendro ms.

Otro problema que se me ha prresentado con un chip de red Realtek, y
un driver sin la suficiente depuración, es que éste le borraba la mac
address. En el innonmbrable, también me pasó con un virus que estropeo
el driver.
En ambos casos cuando se borraba la mac address, la solución, era
resetear la bios.

Salu2
Una vez probado, funcionan exactamente igual la intel que la nvidia integrada.

(Compré la Intel porque era de las pocas que encontré en PCIe en su momento, y todavía menos había de bajo perfil... Además de ella era la única que garantizaba en su web y en la información de producto que funcionaba con linux, simplemente pinchándola).

Por lo demás no uso Windows, que por cierto, no deja de parecerme infantil, y cada vez más, llamarlo innombrable, hasefroch, winbugs, etc.

El problema no lo pude resolver ni en OpenSuSE ni en Ubuntu, ya puestos en Debian (que consume llamativamente menos memoria que Ubuntu y OpenSuSE, y además, en 32 bits consume prácticamente la mitad) no hay caso, no hay problema.

Gracias.
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References