Mailinglist Archive: opensuse-es (1202 mails)

< Previous Next >
[opensuse-es] Problema 2 solucionado / [OT] Fantasmas eléctricos (WOR)
  • From: Camaleón <noelamac@xxxxxxxxx>
  • Date: Wed, 15 Sep 2010 20:49:07 +0000 (UTC)
  • Message-id: <pan.2010.09.15.20.49.06@xxxxxxxxx>
El Wed, 15 Sep 2010 14:45:41 +0000, Camaleón escribió:

Je, je... ya sabía yo que preguntando por aquí iba a encontrar buenas
sugerencias :-)

Lo primero, muchas gracias a todos por las ideas. Uno de los problemas
(por qué el SAI proporciona corriente a los dispositivos que tiene
conectados) está identificado, lo explico abajo.

Luego, las preguntas serían:

1/ ¿Cómo es posible que se active y ejecute la función WOR si el equipo
está apagado (no suspendido ni hibernado)?

Esto sigue pendiente (no he tenido tiempo para indagar más, mañana
seguiré haciendo pruebas sobre este tema).

Respondiendo a Alfredo ("fallo de BIOS") comentar que si se trata de eso
estoy jod... quiero decir, que no creo que pueda hacer nada. La BIOS de
este equipo no dispone de ningún parámetro de configuración para activar/
desactivar el WOR (¿raro, verdad?), sólo tiene el conector en la placa al
que se puede conectar un módem interno para activar esa función. Pero en
este caso se trata de módems externos, así que el conector de la placa no
realiza ninguna función :-?

¿Quizá sea posible desactivar esa función en el módem mediante comandos
AT o configurando la administración de energía de los puertos serie y
desactivar el "wake-on-ring" desde ahí? Porque otra alternativa no le veo.

Lo que comentaba Asie ("apagar la fuente de alimentación del ordenador y
probar a llamar") ha dado como resultado que el equipo no se ha
"levantado", lo cual es bueno al fin y al cabo, al menos es lo que
esperaba.

2/ ¿Cómo es posible que la fuente de alimentación del ordenador esté
encendida cuando el SAI que le proporciona la energía está apagado?

Este misterio está resuelto :-)

He hecho una prueba muy sencilla: apagar el SAI y encender todos los
equipos que tenía conectados. Bueno, pues todos los equipos se han
encendido, no sólo el ordenador en cuestión. Con eso ya he podido
confirmar que no era un problema localizado en la fuente de alimentación
del equipo que se encendía automáticamente, sino que fuera lo que lo que
fuera lo que estuviera proporcionando corriente a los equipos, era algo
global.

Como todos me habéis dado por hecho que la unidad UPS podía filtrar la
corriente sin necesidad de estar encendida (y Lluis y Asie coincidían
además en posible problema con la toma de tierra, pues no he tenido más
remedio que abrir canaletas y hacer un poco de "sueling" (más conocido
como tirarse por los suelos y nadar entre una marabunta de cables).

Tirando del hilo se llega al ovillo, así que una vez que he dado con el
cable de fuerza del SAI, lo he seguido hasta su punto de origen (la toma
de corriente) y ahí estaba el problema: este SAI no está conectado
directamente a una toma de corriente de pared sino que va conectado a una
regleta industrial, también con conector bipolar y disyuntor de 16A, que
obviamente dejan encendido las 24 horas.

Desconectado el SAI de la regleta y conectándolo a una toma de pared
normal y corriente, bingo, al mantenerlo apagado los equipos que tiene
conectados no se encienden, es decir, permanecen apagados. Luego esa
regleta es el origen de que el SAI esté proporcionando corriente a los
dispositivos aún estado apagado.

No deja de ser curioso, la verdad, ver el SAI apagado y los equipos
funcionando. Curioso y "peligroso", porque con el SAI apagado los equipos
no están protegidos. El SAI debería tener el control total de las
entradas y salidas pero no, parece que al pasar por esa regleta actúa
como un especie de puente y deja pasar la corriente, sin filtrarla ni
estabilizarla :-/

Saludos,

--
Camaleón

--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
References