Mailinglist Archive: opensuse-es (644 mails)

< Previous Next >
Re: [opensuse-es] Re: IMPORTANTE nueva versión de flash
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sat, 12 Jun 2010 11:05:50 +0200
  • Message-id: <4C134DEE.5020300@xxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 2010-06-12 06:17, csalinux wrote:
El 12/06/10 00:27, Carlos E. R. escribió:

Hay una actualización...

Lo se, ya lo dije.


Estoy subscrito a los de suse. No puedo leerme los de todo el mundo.
Leerme más supone dejar de
hacer alguna otra cosa.


mmm... ¿estamos cascarrabias hoy? :)

Si me pinchan, si. >:-)


En ese sentido, soy un usuario más.

Como yo... ¿y?

Pues eso, yo me quedo esperando a que me hagan el parche, como miles de
usuarios.


Bueno, es lo que hay. ¿Que quieres que haga?

Los únicos PDFs raros que leo son los de entidades del estado o de
facturas. Si no se leen con otras
cosas, necesito el reader, sí o sí, y que salga el sol por Antequera.
Espero que esos no traten de
violarme el ordenador.


Usa esta versión
http://get.adobe.com/es/reader/thankyou/?installer=Reader_8.1.7_Spanish_for_Linux_%28.rpm%29

Nanay. Uso el rpm actualizado de los de suse.


¿Mejor?>:-)

No, quiero el enlace directo a ese CVE. No me vale el informe de
Adobe, quiero un informe independiente.


¿Y por qué no lo buscas?

Pues porque no soy yo el que ha puesto el grito en el cielo anunciando el
problema y poniendo
enlaces... ya que lo hacéis, hacedlo completo >:-)


Esto igual te interesa:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=2010-1297
https://bugs.launchpad.net/ubuntu/+source/acroread/+bug/591001

jo tío, a veces eres... :O

Pues si, a veces soy un cascarrabias. ¿Es que tengo que ser yo el que se entere
de todo? Ya he dicho
muchas veces que navego muy poco. Encima cuando tengo tiempo para ello no tengo
red.

Mira, este enlace está más clarito:

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2010-1297


Pues ayer no me dejaron, ya viste el error.


Es que te han visto con careto de ofuscado y te han puesto en el
blacklist :P

Pues será por eso :-)

Ahora bien, da la casualidad que los flashes tienen una vulnerabilidad
ahora mismo: pues bien, ya
tienes el problema tanto en el reader como en el flash por un problema
en el flash, que afecta a ambos.

Si no haces nada y pasas olímpicamente sí, desde luego.

No es que pase, es que no puedo estar en todo.

Vamos a ver, en el navegador suelo tener puesto un plugin que bloquea los
flashes, así que ni se
cargan ni los veo. Si necesito verlos, pues suelen ser estupideces de las
paginas de bancos y otros
que ponen el menú con flash... no hay más remedio que usarlos.

Respecto al adobe, hay trucos para cerrarle el paso en el cortafuegos al
exterior, para que no pueda
salir. Ya está, vulnerabilidades varias habidas y por haber cerradas.


- --
Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 "Emerald" GM (Elessar))
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.12 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/

iEYEARECAAYFAkwTTe4ACgkQU92UU+smfQXXygCggugwipwrIn4Jb3iT6WG+LLO5
mIQAnR4EWvke1tmSnstYZJFx4S09j/N1
=cDOd
-----END PGP SIGNATURE-----
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups