Mailinglist Archive: opensuse-es (688 mails)

< Previous Next >
Re: [opensuse-es] Updates ambiguos...
  • From: Angel <aimsolaky@xxxxxxxxx>
  • Date: Wed, 3 Feb 2010 19:28:49 +0100
  • Message-id: <201002031928.49382.aimsolaky@xxxxxxxxx>
On Miércoles, 3 de Febrero de 2010 18:39:59 José F Soriano escribió:
hola

veamos por donde empiezo...

ek kupdate plsmoid o como se diga me ofrece hoy de menú:

"los siguiente parches oficiales de us distribución corrigen...."

gnome_2_28_2 "Gnome desktop Upgrade to 2.28.2"

digo humm!! pero si yo no tengo gnome!!

¿será alguna dependencia?

veamos...

rpm -qa | sort | grep -i gnome

bundle-lang-gnome-en-11.2-20.21.2.noarch
bundle-lang-gnome-es-11.2-20.21.2.noarch
gnome-keyring-2.28.0-3.5.i586
gnome-vfs2-2.24.1-3.4.i586
graphviz-gnome-2.20.2-45.5.i586
libgnome-2.28.0-2.4.i586
libproxy0-config-gnome-0.3.1-2.2.i586
libxine1-gnome-vfs-1.1.17-1.pm.23.3.i586
mozilla-xulrunner191-gnomevfs-1.9.1.7-1.1.1.i586
polkit-gnome-0.94-4.5.i586

Bueno pudiera ser... ¿pero y si me dispara instalacion de todos los
paquetes de gnome?

me quedo confuso...

Yo he actualizado desde Yast a la nueva versión de gtk y file-roller, los
demás de gnome no los he marcado y no los ha instalado, excepto
"bundle-lang-gnome-ar" que no se de donde lo ha sacado.

Si supongo que tirando de yast podría marcar solo los que quiera.
LA cuestion es si el applet de updates seguirá dandome la lata con esa entrada
en particular.

<FLAME ON>

Tiene bemoles que aún no haya salido ninguna actualización de KDE y si de
GNOME

<FLAME OFF>

--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References