Mailinglist Archive: opensuse-es (1075 mails)

< Previous Next >
Re: [opensuse-es] Administrador de preferencias de GNOME [Resuelto]
  • From: "Antonio J. Portaz Collado" <aportaz@xxxxxxxxx>
  • Date: Tue, 26 Jan 2010 20:15:47 +0100
  • Message-id: <76f7844c1001261115j3d975dbegfdb6eaa4b590bbdc@xxxxxxxxxxxxxx>
El día 26 de enero de 2010 00:53, Carlos E. R.
<robin.listas@xxxxxxxxxxxxxx> escribió:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



El 2010-01-25 a las 20:30 +0100, Antonio J. Portaz Collado escribió:

Buenas tardes de nuevo,

Ya he localizado el "error" (lo sabía desde el principio... no debemos
actualizar a lo loco) y ya está resuelto. Desarrollo la
"solucióncilla" aquí, ya que si no... pues eso que se nos olvida.

Lo primero agradecer a Carlos E.R. y a Camaleón por escuchar y atender
mis "lamentos".

Gracias :-)

...

De hecho, alsamixer me daba un error, gstreamer no se encendía y
pulseaudio me dió la solución ejecutándolo desde consola, algo decía
de una tal librería "rasqal" (oh, al verlo me acordé de lo que pasaba)

http://librdf.org/rasqal/

No sé todavía para lo que vale realmente, o si es necesaria en el
sistema pero esto conecta GNOME con el hardware y algunas otras cosas
más, eso es lo que yo entiendo.

He visto el enlace muy por encima y no me entero de mucho.

Me voy al YAST2 (más cómodo) y compruebo lo siguiente:

Tengo instalados los paquetes librasqal0, librasqal1 y rasqal. Esto no
huele bien ya que las librerías pueden creen algún tipo de dependencia
errónea (no dicen lo contrario zypper o yast por lo que no lo
aseguro). Bien he desinstalado librasqal1, y he desactualizado rasqal
a la versión anterior para que tanto librasqal0 y rasqal tengan el
mismo número de versión.

Yo sólo tengo "librasqal0-0.9.15-41.1". En el enlace dicen que a partir de
la versión 0.9.17 la ABI es incompatible. Si tuvieras esa versión, las cosas
no funcionarían.


He reiniciado al estilo Windows, y todo funcionaba correctamente, ya
aparecen los applets, el sonido con pulseaudio y gstreamer funcionan
bien, ya tengo control del volumen (algo maravilloso).

Y el botoncito de Hibernar y de paso a Reposo de GNOME ya funcionan.
El paso a Hibernación como siempre, parpadeando la pantalla por temas
de la nVidia.

¡Caray!

Por lo cual siguiendo estos pasos lo podemos solucionar. Aunque no
creo que todos sean necesarios, y ya que no voy a seguir investigando,
o dejo así, ya que pienso pasarme pronto a la 11.2 (bueno pronto... es
un decir).

:-)

Ahora voy a bloquear la actualización de rasqal, para que no me vuelva
a pasar, o que si me pasa sea porque yo quiera que pase.

¿Sabes que versión tenías insalada cuando no funcionaba? O que versiones te
dice el yast que tienes disponibles.


Os dejo como están ahora las versiones:

librasqal0-0.9.15-41.1
rasqal-0.9.15-41.1

Cuando actualizo rasqal se va a la rasqal-0.9.16-28.2 (en x86_64 que
es la arquitectura que tengo instalada y que utilizo). Sin embargo
librasqal0 no se actualiza (se queda en la revisióon indicada arriba)
y de hay vienen los fallos, vamos por suponer (que creo que no me
equivoco).

Oh vaya no me había dado cuenta, me da para instalar
librasqal1-0.9.16-28.2, entonces... si desinstalo librasqal0 e instalo
librasqal1, actualizando rasqal a la última revisión, deberían de
desaparecer los problemas, por lo menos en teoría... no sé si
probarlo.

Venga, que no nos digan cobardes.

Os cuento,

Saludos,

16.28-2

--
. - - .
| o_o | Antonio José Portaz Collado
| :_/ |
// \ \ correo-e: aportaz (at) gmail.com
(| | )
/'\_ _/`\
\___)==(___/

Marie von Ebner-Eschenbach - "Even a stopped clock is right twice a
day." -
http://www.brainyquote.com/quotes/authors/m/marie_von_ebnereschenbac.html
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >