Mailinglist Archive: opensuse-es (1075 mails)

< Previous Next >
Re: [opensuse-es] Problema con particiones cifradas
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Tue, 5 Jan 2010 19:26:18 +0100 (CET)
  • Message-id: <alpine.LSU.2.00.1001051922390.32579@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



El 2010-01-05 a las 16:28 -0000, Alfredo Amaya escribió:

iniciar sesión, no tengo acceso a /home. En el fstab tengo lo
siguiente:

/dev/mapper/cr_sda1 swap swap defaults 0 0
/dev/mapper/cr_sda3 /home ext4 acl,users_xattr,noauto 0 0
/dev/disk/by-id/ata-CHURRO-part2 / ext4 acl,user_xattr 1 1
...más cosas

Pon el contenido de /etc/crypt*. Probablemente "/etc/crypttab" contenga una linea que comience con "cr_sda3". Si es así, puedes intentar la partición home con:

rccrypto start cr_sda3

Si falla, pon la salida, y lo nuevo que ponga en /var/log/messages.


Si intento montar /home (mount /home) me devuelve un error de mount.
Al husmear en dicho error (dmesg | tail) aparece lo siguiente:

"EXT4-fs (dm-0): VFS: Can't find ext4 filesystem"

He comprobado, fdisk -l, que la primera partición del disco se
corresponde con la swap; la segunda, con / y la tercera con /home.

Durante el arranque, por detrás del splash-boot veo que falla lo siguiente:

Failed feature: boot.crypto (en rojo)

Esperable.

- -- Saludos
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAktDhE8ACgkQtTMYHG2NR9WCSACdEZRoXcx6/ySZJdWrR3fEd43g
V6wAn0Ly7dmtwjbdqvpwc0cxkjRQsoPB
=uK21
-----END PGP SIGNATURE-----
< Previous Next >
Follow Ups
References