Mailinglist Archive: opensuse-es (1319 mails)

< Previous Next >
Re: [opensuse-es] Bluetooth no funciona
  • From: Ignacio de Juan <idejuan@xxxxxx>
  • Date: Mon, 10 Aug 2009 23:58:41 +0200
  • Message-id: <4A809811.8090109@xxxxxx>
Camaleón escribió:
El 2009-08-09 a las 22:56 +0200, Ignacio de Juan escribió:


Hola a todos, bueno pues despues de mucho ir y venir, al final como ya
comente acabe comprando una placa Asus p5q se y no se por que me da,
pero creo que tengo algunos problemas con los puertos usb.
No bluetooth
No Impresora
No scanner


No corras tanto que te van multar por exceso de velocidad :-P

¿Estás con kde4/kde3/gnome/xfce/consola...?

cierto cierto, estoy con sopen suse 11.1, y kde 3

al parecer al enchufar o desenchufar cualquiera de estos a algun puerto
si que son detectados, aqui os pego la salida del dmesg donde se puede
ver que detecta la conexión.


Cada chisme de esos requiere una configuración distinta y además usan
motores de detección diferentes. El BT es un caso aparte.

Comprueba que los puertos usb te van bien pinchando alguna llave usb y
verifica que la monta y que puedes acceder a ella sin problemas.

Eso esta hecho, me lee perfectamente el pendrive o como lo quieras
llamar, y la impresora y el escaner parece que me los ha detectado al
cambiarlos de puerto.

usb 1-2: new full speed USB device using uhci_hcd and address 3
usb 1-2: configuration #1 chosen from 1 choice
usb 1-2: New USB device found, idVendor=0a12, idProduct=0001
usb 1-2: New USB device strings: Mfr=0, Product=2, SerialNumber=0
usb 1-2: Product: BT2.0
SFW2-INext-ACC-TCP IN=eth0 OUT=
MAC=00:23:54:07:d0:c2:00:13:f7:e1:29:64:08:00 SRC=85.137.145.138
DST=192.168.2.100 LEN=52 TOS=0x00 PREC=0x00 TTL=117 ID=11825 DF
PROTO=TCP SPT=56557 DPT=4662 WINDOW=8192 RES=0x00 SYN URGP=0 OPT
(020405B00103030201010402)

Pero cosa curiosa al pasar el raton por la parte superior del icono que
hay en el panel inferior de mi pantalla dice:
"No Bluetooth Adapter"

A alguien se le ocurre alguna cosa.


El BT, en concreto, estaba un poco "verde" en las primeras versiones
del KDE4 (bluez fallaba tanto o más que una escopeta de feria). Había
que instalar ese paquete bluez desde un repo concreto, no recuerdo
cuál.

Ahora, con kde 4.3 no sé cómo estará el estado del BT/bluez :-?


no es el caso, es kde 3
¿Qué estás intentando conectar? Es decir, ¿qué tipo de dispositivo BT
es (un móvil, receptor, manos libres...)


un movil, pero no conectaria nada, de todas formas, no se inicia..
En la wiki tienes un artículo, mira a ver si te da alguna idea:

http://en.opensuse.org/Bluetooth

Bueno esta en ingles, y yo nunca me fio del todo de mi ingles y menos
con tecnicismos,
ya ves cosas de la vida.
Ah, prueba a detener el servicio AppArmor (rcapparmor stop) antes de
conectar el chisme, por si pudiera interferir en la detección.

Saludos,


bueno pues ya esta hecho y nada, no hay diferencia
/Nacho
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups