Mailinglist Archive: opensuse-es (629 mails)

< Previous Next >
Re: [opensuse-es] Hacer la instalación desde el disco duro
  • From: Oscar Curero <oscar-listas@xxxxxxxxxxxx>
  • Date: Sun, 3 May 2009 14:57:55 +0200
  • Message-id: <200905031457.55705.oscar-listas@xxxxxxxxxxxx>
El 2009-05-02 a las 19:42:12, Carlos E. R. escribió:
El 2009-05-02 a las 18:17 +0200, Oscar Curero escribió:
A ver si me podéis ayudar...
Resulta que tengo un ordenador suse 10.1 y lo estoy intentando actualizar
a la 11.1. El ordenador funciona como una especie de "servidor" casero,
de modo que tiene la imagen de la versión 11.1 descomprimida en uno de
los discos.

Me he bajado la imagen de instalación en red para empezar la instalación
desde el cd y luego seguir la instalación con la imagen que tengo en el
disco. Si selecciono como fuente de instalación el disco duro, la
partición donde están los ficheros de la versión y el directorio, me dice
que dentro de ese directorio no hay ninguna fuente de instalación. He
comprobar que en esa partición están los ficheros y que la partición se
pueda montar.

Puede que tengas que montarla y decirle el directorio. Si ese directorio
no le gusta, prueba a cambiar, arriba o abajo, no estoy seguro de cual es
el que quiere, aunque sospecho que debe ser el mismo que el que presenta
este enlace: < http://download.opensuse.org/distribution/11.1/repo/oss/ >

He probado a dejarle la ruta tal y como dices y no le gusta. También he
probado a ponerle directamente el directorio suse, donde están los rpm y nada,
sigue sin gustarle.

Mirando en la SDB[1], he visto que el artículo que explica cómo funciona
la instalación desde el cd (casi al final), parece que la opción de
instalar desde el disco duro necesita la imagen sin descomprimir, en
formato ISO.

Alguien lo ha probado y puede comentar si esto es así? Hay alguna manera
de hacer la instalación si tienes la imagen descomprimida en el disco
duro?

Creo que ambas formas van. Pero ese howto me parece anticuado, y hace
tiempo que no pruebo ese procedimiento.

El problema es que falla porque busca algo, pero no se qué es eso que busca y
no encuentra. Y sin saber eso es difícil que funcione.

Saludo2,
--
Oscar Curero - Linux user: @306877

--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >