Mailinglist Archive: opensuse-es (1502 mails)

< Previous Next >
Re: [opensuse-es] Yast no funciona
  • From: Víctor Camacho <viccamlin@xxxxxxxxx>
  • Date: Mon, 27 Oct 2008 12:40:08 +0100
  • Message-id: <4905A898.7030900@xxxxxxxxx>
A mi también me dejo de funcionar en la 11.0 y lo que hice fue entrar como usuario root y arrancar yast (no desde la consola) y funciono luego me salí de la cuenta root e inicie mi cuenta de usuario normal y ya me funcionaba el yast como siempre




Carlos E. R. escribió:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



El 2008-10-26 a las 23:01 +0100, Josep Ibàñez Coma escribió:

A ver, hazlo con el parámetro que te puse hace varios correos, con:

rpm -i --oldpackage lista_de_paquetes

Es que no me lees. Y no se te ocurra instalar nada que cojas con el
google, sólo del DVD. Y tienes que poner todos los rpms necesarios en
una sóla linea o dará error de dependencias.

Mejor: usa --force, ahí está recomendado:

--force
Same as using --replacepkgs, --replacefiles,
and --oldpackage.


¡¡Pero YA!! :-)

Ok! Lo he instalado con una orden, todo seguido i "et voilà" aparentemente se
ha instalado. Me ha pedido confirmación de algunos repositorios (si a todo) y
acaba bien.

A ver, no puede ser. ¿Que con el comando que te he puesto arriba te ha pedido repositorios? Imposible. Tú has ejecutado otro comando.

- -- Saludos
Carlos E.R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkkE7DwACgkQtTMYHG2NR9XS9wCgi7KHw3nT/Bqko7E5ssA998Za
pE0AniO2+pPHretGrM56hdyNliEY9d7L
=OBSR
-----END PGP SIGNATURE-----

--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups