Mailinglist Archive: opensuse-es (1502 mails)

< Previous Next >
Re: [opensuse-es] Yast no funciona
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sun, 26 Oct 2008 15:03:43 +0100
  • Message-id: <490478BF.8000108@xxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Josep Ibàñez Coma wrote:

rpm -i zypper-0.11.6-4.1.i586.rpm
error: Failed dependencies:
libzypp.so.424 is needed by zypper-0.11.6-4.1.i586

Con zypper no, puesto que lo queremos actualizar y no me aclaro con él.


Josep:/home/josiba # rpm -i satsolver-tools-0.9.2-1.1.i586.rpm
package satsolver-tools-0.12.0-12.1 (which is newer than satsolver-
tools-0.9.2-1.1) is already installed

rpm -i --oldpackage zypperXX.rpm libzyppXX.rpm

Donde las XX son el número de versión que tengas en el DVD. Si te
protesta de algo de satsolver, pues lo añades. O directamente:

rpm -i --oldpackage zypperXX.rpm libzyppXX.rpm \
satsolver-toolsXX.rpm python-satsolverXX.rpm

(una sóla linea sin el \)

Una vez conseguido reemplazarlo, usa el zypper para reinstalar yast.
Pero antes revisa a ver que repositorios tienes puestos.

Creo que a partir de aquí ya me he desanimado.

No te preocupes, chilla mucho pero no muerde :-p

- --
Cheers / Saludos,

Carlos E. R.
(from 11.1-factory)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org

iEYEARECAAYFAkkEeL4ACgkQU92UU+smfQV1yACfbHgMgYlBT9DuZlKGpQyDbkDY
7KEAnRKSDM7quf9tVoN7vBkYir3AJ4gN
=x0xb
-----END PGP SIGNATURE-----
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups