Mailinglist Archive: opensuse-es (1053 mails)

< Previous Next >
Re: [opensuse-es] Configurar diversos dispositivos en Compaq Presario F 755LA
  • From: "Camaleón" <noelamac@xxxxxxxxx>
  • Date: Tue, 20 May 2008 16:05:45 +0200
  • Message-id: <b23e69e70805200705v7b25ac2fn798503ffe38b6381@xxxxxxxxxxxxxx>
El 20/05/08, Mariano Toranza escribió:

1)La placa de red es una nvidia gforce

Como te ha dicho Carlos, la solución la tienes en el archivo de la lista.

Había que editar el archivo /etc/udev/rules.d/70-persistent-net.rules
y poner sólo:

SUBSYSTEM=="net", DRIVERS=="forcedeth", NAME="eth0"

Antes de editar el archivo original, haz una copia de seguridad.

2)La placa de red inalambrica ni siquiera la detecta,

Ejecuta:

/usr/sbin/hwinfo --wlan

Para ver qué modelo de tarjeta tienes y si te la detecta o no. Raro es
que no la vea, quizá no la tienes activada :-?

3)En mi zona no hay internet de banda ancha y pampoco
funciona bien el dialup de forma que consegui un modem
Huawei E226 y por 3G puedo tener al fin internet pero
solo en el otro "sistema operativo".

Si es un modem usb 3G, prueba a acceder con wvdial (o kppp que es
gráfico), que es un marcador estándar....

(...)

Mira, tienes un mini-howto en las páginas de Ubuntu para un modelo de
módem anterior pero te puede servir al menos para configurar los datos
de conexión y hacer las primeras pruebas:

https://help.ubuntu.com/community/DialupModemHowto/Huawei/E220

Saludos,

--
Camaleón
---------------------------------------------------------------------
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References