Mailinglist Archive: opensuse-es (856 mails)

< Previous Next >
Re: [opensuse-es] problemas con grub
  • From: nacho <idejuan@xxxxxx>
  • Date: Thu, 17 Apr 2008 00:28:06 +0200
  • Message-id: <48067D76.4000201@xxxxxx>
bueno, reinicio

pantalla negra letras blancas

presiono c

aparece grub>
pregunto
grub> find/boot/grub/vmlinuz
responde
grub>(hd0,1)

ahora se me plantea la duda, hago la prueba con (hd1,1) como decias en tu mensaje o con (hd0,1) que es lo que ha salido...

... probamos primero con (hd1,1)

grub> kernel (hd1,1)/boot/vmlinuz root=/dev/sda vga=0x317
respuesta
Error 15 file not found

grub> initrd(hd1,1)/boot/initrd
respuesta
Error 19 Linux kernel must be loaded before initrd

Bueno pues por aqui no vamos bien, probemos ahora con la respuesta que da el sistema (hd0,1)

grub> kernel (hd0,1)/boot/vmlinuz root=/dev/sda vga=0x317
respuesta
[Linux-bzImage, setup=0x1e00, size=0x183250]

grub> initrd(hd0,1)/boot/initrd
respuesta
[Linux-initrd @0x1fbfa000, 0x3f5487 bytes]

grub>boot
respuesta del sistema
la pantalla se llena de lineas de comandos, parece que se inician los servicios usb, hub, acpi y muchas cosas mas buscando un mensaje de error, el siguiente

resume device not found (ignoring)
waiting for device /dev/sda to appear: ok
usb 1-1: device not accepting address 2, error -71
/dev/sda: unknown volume type
invalid root filesystem --exiting to /bin/sh
................ carga alguna cosa mas (impresora)
$

espero que esto te sirva de algo


---------------------------------------------------------------------
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >