Mailinglist Archive: opensuse-es (758 mails)

< Previous Next >
Re: [opensuse-es] Problema al actualizar
  • From: "Camaleón" <noelamac@xxxxxxxxx>
  • Date: Sat, 8 Mar 2008 10:45:26 +0100
  • Message-id: <b23e69e70803080145oed536d0ge5a37e5dd436afc6@xxxxxxxxxxxxxx>
El 7/03/08, Jack Aguilar Guizado escribió:

-El server solo tiene el servicio de SAMBA, pero el el cual esta
el ACL (Acceso control Listas) por cada usuario, de tal forma que un usuario
puede acceder a ciertas carpetas con diversos políticas de seguridad
(escritura, Lectura, etc), el cual estaba funcionando todo en forma normal.

Revisa los foros de Novell para SLES, hay algunos mensajes donde
hablan de problemas de montaje de unidades samba:

http://forums.novell.com/novell-product-support-forums/suse-linux-enterprise-server-sles/sles-updates/

-Se realizo una actualización automática,

En un servidor, eso debería estar prohibido / inhabilitado / desactivado O:-)

y el server se reinicio,

Y ésto, de forma automática, también...

al iniciar el server salía en la pantalla. SUSE 10.2 y SUSE 10.0...

¿Y es normal que tengas en el mismo equipo (junto con la sles) estas
otras distribuciones? :-?

al
entrar al SUSE 10.2 no iniciaba en forma correcta,

¿Pero esta versión estaba instalada anteriormente, o tenías varias? ¿Y
qué errores te daba al iniciar?

se reinicio el server y
se ingreso al SUSE 10.0, levanto en forma normal y los usuario ingresaban en
forma normal.

SuSE 10.0 pero ¿opensuse o sles?

-El problema es que ahora el server cada día se para colgando, el
teclado ni el mouse funcionan (en forma grafica), se puede hacerle ping pero
los usuarios pierden conexión a sus carpetas, y por ende no pueden acceder a
sus aplicativos ni documentos, siendo la única solución reiniciar el server.

Revisa todos los foros de la sles:

http://forums.novell.com/novell-product-support-forums/suse-linux-enterprise-server-sles/

Si no encuentras nada que te sirva, piensa en una reinstalación. Si
sólo lo tenías dando servicio con samba y tienes copia de
configuraciones y datos, será un proceso sencillo y efectivo. No
puedes estar reiniciando el servidor cada x días.

En lo que va en la semana, ya se ha reiniciado el servidor 4 veces, y esto
me puede generar problemas en el sistema operativo y en el hardware.

Si lo reinicias bien, no sufre... el problema es si tienes que hacer
un reset a lo bruto :-/

Quisiera saber si hay alguna posibilidad de regresar a la ultima
configuración correcta en LINUX (antes ya se realizo una copia de seguridad
de toda la información), o que medidas puedo tomar para que mi server
funcione en forma correcta.

Yo pensaría en:

a) Contactar con soporte de Novell para identificar el problema de los bloqueos
b) Si no hay más remedio, reinstalar (desde cero, sin actualizar)
c) Desactivar las actualizaciones automáticas.

Saludos,

--
Camaleón
---------------------------------------------------------------------
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >