Mailinglist Archive: opensuse-es (1193 mails)

< Previous Next >
Re: [opensuse-es] Instalar drivers ATI
  • From: "Camaleón" <noelamac@xxxxxxxxx>
  • Date: Mon, 14 Jan 2008 20:46:23 +0100
  • Message-id: <b23e69e70801141146l20f94559p23ea47366d1f3f7e@xxxxxxxxxxxxxx>
El 14/01/08, Octavio escribió:

Instalé la versión 8.40 porque según algunos tiene menos problemas que
las sucesivas, como así se indica en el enlace de openSuse para
instalar Ati.

Lo curioso es que con sax2 -r aparece la resolución 1680x1024 pero
por mas que le doy a guardar no me la coge.

Pues quizá sea por el bug. ¿Has probado con los drivers libres? No sé
si el paso de drivers propietarios a libres será muy traumático (quizá
sólo tengas que especificar desde desde yast el módulo a cargar :-?).

Pero si con los libres te permite utilizar una resolución mayor, pues
sería una opción.

Recuerdo que cuando instalé en el equipo nuevo la 10.2 y recientemente
la 10.3 me salió todo a la primera, pero ahora ..................

Creo recordar que había utilizado el comando #915resolution - de
esta forma me listaba las resoluciones de pantalla y cargaba la que
correspondía a mi pantalla. Pero ahora no me va. Por lo que dudo que
este fuese efectivo.

Ese comando... ¿no es para chipsets de tarjetas intel integradas? :-?

Saludos,

--
Camaleón
---------------------------------------------------------------------
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >