Mailinglist Archive: opensuse-es (1193 mails)

< Previous Next >
Re: [opensuse-es] OT Tiempo de uso hardware
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Wed, 9 Jan 2008 21:05:46 +0100 (CET)
  • Message-id: <alpine.LSU.1.00.0801092055470.6099@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Content-ID: <alpine.LSU.1.00.0801092056060.6099@xxxxxxxxxxxxxxxx>


El 2008-01-09 a las 16:31 +0100, Camaleón escribió:

El 9/01/08, Carlos E. R. escribió:

Bueno, pero es que los equipos antiguos se mantienen muchas veces porque
puedes seguir comprando cosas para ellos que funcionan: discos mayores, a
veces más memoria, o tarjetas de vídeo... ¡Ah! La Nvidia que trae el mio
ya no está soportada, tengo que usar el driver antiguo, que lo llaman
¿vintage? No, tiene otro nombre.

Vintage, discontinued, obsolete... hay varias formas >:-).

No, no... Legacy, lo que dices en el otro correo. No me salía sin mirarlo.


Lo que quiero decir es que un mismo equipo, vamos a decir del año
2003, por ejemplo, funciona tanto con vista como con suse...

Un Vista con poca cpu y menos de dos gigas, va a pedales.


...obviamente, si tienes 512 mb. de ram y una tarjeta gráfica de 32
mb. pues no vas a activar Aero (en vista) ni compiz (en suse). Pero
ajustando algunas cosillas, funciona en ambos perfectamente.

Mmmmm ¿perfectamente? No me lo creo.


Pues eso, que es la misma máquina pero algunos periféricos se cambian. La
tarjeta de TV se fastidió, así que compré otra. La antigua ya no se vende
o no la encuentro.

La misma no, pero si la marca te había funcionado bien (¿era
AverMedia?) ¿por qué no seguiste con ella? :-?

Pues porque no vi en Media Mark. Y porque la hauppauge tenía buena fama y compresión en hardware, lo cual es ideal para timeshift. Y cuando miré estas navidades en Alternate las que había estaban agotadas.


Ya, ya... pero mientras en linux puedes actualizarte de sistema sin
grandes problemas (salvo excepciones), en windows pasar de un Me a un XP,
o a un vista, puede ser imposible.

No, eso es un error. Añade a un pentium III memoria y una tarjeta
gráfica de gama media-baja y listo. Windows 2000, xp o vista sin
problemas (salvo los de costumbre :-P).

Mmmmmm!


El único problema en linux para actualizar es encontrar más memoria para
los cacharros antiguos.

Y en Windows. Recuerdo un Pentium I al que tuve que poner windows 98
porque xfce iba lento, y con el 98 sin problemas (32 mb. de ram).

Si, es cierto. El linux antes necesitaba más memoria que el windows de la época (95 y 98). El Word era usable en el 95 con 32 megas, y el staroffice en el mismo va casi a pedales, por lo menos hasta que carga.


Si recompilo el v4l adecuadamente, igual sí.

Ya >:-)

Posible es, porque por ejemplo mi cacharrín de TDT usa no se si un kernel
2.2 o 2.4, que se siguen manteniendo precisamente para ser usado en
cacharrines. Mi router usa un 2.4.17, por ejemplo.

Pero tu gigaset no es una tarjeta pci, está preparado para trabajar en
modo "stand-alone" y ha sido probado para ese kernel en concreto. En
cambio la tarjeta depende más del sistema operativo, de los
controladores que uses, etc. Son enfoques distintos.

Lo que quiero decir es que si la tarjeta está bien soportada es posible, o debe ser posible, retroadaptar un kernel anterior para que compile. Es echarle horas, sabiendo hacerlo, que yo no sé.

Y la prueba son los cacharrines: le meten horas y funcionan con un 2.4. Bastantes ventajas debe tener el 2.4 para que lo sigan usando.

Por cierto: mi cacharrín TDT me he dado cuenta de que no necesita comprimir el vídeo, sino que (hipótesis) graba el flujo de datos tal como sale del deccodificador, comprimido y todo, antes de convertirlo en pixeles de pantalla. Así funciona con poca cpu. Por esa razón no es capaz de grabar una fuente analógica recibida por el conector scart del vídeo.

- -- Saludos
Carlos E.R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

iD8DBQFHhSkatTMYHG2NR9URApkTAJ4t4q3ggDclbf880gaXaY3QyWT6OwCeMn99
7r4/XZgGLQfvxzDqOf97TAM=
=TrJA
-----END PGP SIGNATURE-----
< Previous Next >