Mailinglist Archive: opensuse-es (1179 mails)

< Previous Next >
[opensuse-es] No se admite este modo
  • From: Ignacio de Juan <idejuan@xxxxxx>
  • Date: Wed, 02 Jan 2008 22:44:36 +0100
  • Message-id: <477C05C4.6040800@xxxxxx>
lo que dice el asunto es lo que responde "mi pantalla" cuando sale de
una parada (entiendase cuando muevo el ratón una vez se ha iniciado el
salvapantallas.
y esto es lo que me da el comando fglrxinfo

linux-otw6:/home/nacho # fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON X600/X550 Series
OpenGL version string: 2.0.6747 (8.40.4)

Bien pues me voy a "gusarapo --} aplicaciones --} configuración --}
Control ATI y cuando pico ahí me pide contraseña y a continuación no se
abre nada, esto no es lo que realmente me preocupa, lo que me preocupa
es que cuando voy a "sax2" me pide contraseña, a continuación carga los
modulos o lo que sea y a continuación me sale lo siguiente:
"3D Aceleration not supported Sax2 cannot offer activatión of the 3D
subsystem because your graphics card/driver doesn't support 3D"
y antes de que digais nada os recuerdo un hilo del año pasado pero de
hace tan solo un par de semanas...
http://lists.opensuse.org/opensuse-es/2007-12/msg00424.html
Alguien tiene alguna idea de por donde empezar.
Gracias y Feliz año nuevo a todos/as.


--
Saludos a todos

Sistema
S.O.: Linux 2.6.22.13-0.3-default x86_64
Usuario actual: nacho@linux-otw6
Sistema: openSUSE 10.3 (X86_64)
KDE: 3.5.7 "release 72.2"
Información CPU
AMD Athlon 64 Processor 3000+ 1000.00 MHz
Memoria
RAM 1003,00 MB
Disponible: 11,1 MB (+ 612,7 MB cachés)
Intercambio: 1,9 GB

---------------------------------------------------------------------
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >