Mailinglist Archive: opensuse-es (1563 mails)

< Previous Next >
Re: [opensuse-es] Awstats
  • From: "Josep M. Queralt" <jmqueralt@xxxxxxxxx>
  • Date: Thu, 20 Dec 2007 17:56:04 +0100
  • Message-id: <20071220175540.4EE6.C44351D6@xxxxxxxxx>
El 20/12/2007 12:03:32 Camaleón escribió:

noelamac> Y webmin tampoco se queda corto en parches... >:-)

No, no tiene demasiados.
Ten en cuenta que está escrito en Perl y eso da poco margen para los
exploits.

[Propaganda ON]

Por la gran cantidad de módulos que gestiona, tres vulnerabilidades en
un año es poquísimo.

[Propaganda OFF]

noelamac> Ahora en serio... yo también creo que debe ser por tema de seguridad,
noelamac> pero no lo puedo asegurar :-/.

En mi caso fue por el cansancio de tener que estar siempre pendiente del
programilla, que tampoco es qu sea gran cosa. Me paso lo mismo que con
el phpMyAdmin. Estaba harto de tener que estar siempre pendiente de la
última actualización.

Lo que si es de agradecer, tanto con WebMin como con phpMyAdmin es que
yo siempre he visto primero la actualización del sofware que la
publicación del "exploit".

En el caso de Awstats al menos en dos casos me ha pasado al revés. Es
decir me he enterado de la vulnerabilidad _antes_ de que saliera el
parche resolviéndola.

En otro mensaje te decía que probaras WEBALIZER. Creo que no da
estadísticas de Postfix, pero si tienes las de Apache y las de vsFTP.

La instalación es muy pacífica y lo tienes en la distro.


--
Saludos,

Josep M. Queralt
http://www.queralt.org/

< Previous Next >
Follow Ups
References