Mailinglist Archive: opensuse-es (1563 mails)

< Previous Next >
Re: [opensuse-es] MySQL 5.0.45 (compatibilidad con versiones anteriores)
  • From: "Josep M. Queralt" <jmqueralt@xxxxxxxxx>
  • Date: Sun, 16 Dec 2007 11:41:42 +0100
  • Message-id: <20071216114135.1747.C44351D6@xxxxxxxxx>

Es decir, me interesa que funcione con phpmyadmin que para eso
precisamente lo he instalado, aún a cuenta y riesgo de mi salud por
todos los avisos y advertencias de seguridad que me recuerda siempre
Josep M. Queralt ;-)

Es que el phpMyAdmin es muy "goloso" para hackers y demás.
Un programa muy popular en los servidores y relativamente facil de manipular
remotamente.

Eso es un "log" mío de esta mañana. :-)


!!!! 5 possible successful probes
http://dominio1.com/phpMyAdmin/libraries/grab_globals.lib.php HTTP Response
302
http://dominio2.com/phpMyAdmin/libraries/grab_globals.lib.php HTTP Response
302
http://dominio3.com/phpMyAdmin/libraries/grab_globals.lib.php HTTP Response
302
http://dominio1.org/phpMyAdmin/libraries/grab_globals.lib.php HTTP Response
302
http://dominio4.com/phpMyAdmin/libraries/grab_globals.lib.php HTTP Response
302

Los "gusanos" que buscan vulerabilidades en varias versiones de phpMyAdmin son
muy comunes en la red.
Te vale la pena tener el pograma actualizado siempre a la última versión.


--
Saludos,

Josep M. Queralt
http://www.queralt.org/
< Previous Next >
Follow Ups
References