Mailinglist Archive: opensuse-es (1562 mails)

< Previous Next >
Re: [opensuse-es] pps en open ofice
  • From: Raul Romero <raul@xxxxxxxx>
  • Date: Wed, 12 Dec 2007 06:55:54 +0100
  • Message-id: <200712120655.58753.raul@xxxxxxxx>
Una pequeña ayuda:

http://extensions.services.openoffice.org/project/ImpressRunner

--
Raúl Romero - [^BgTA^]
http://www.bgta.net
----------------------
Filosofía es la búsqueda de la verdad como medida de lo que el hombre debe
hacer y como norma para su conducta.
-- Sócrates. (470-399 a.C.) Filósofo griego.

El Wednesday 12 December 2007 00:57:07 Carlos E. R. escribió:
El 2007-12-11 a las 23:39 +0100, Ignacio de Juan escribió:
Hola a todos, acabamos de istalarle a mis padres el OpenSuse 10.3 en su
viejo ordenador, y el cacharrillo anda mejor, pero tenemos un
inconveniente, ellos utilizan el pc para correos e internet.
Reciben mucho correos de amigos con presentaciones pps, siguen
utilizando el tuntherbird para hacerlo asi que gracias a eso no notan
mucha diferencia pero tienen el problema al abrir los adjuntos.
Primero ¿se puede hacer que los adjuntos se abran con uno solo click?
¿se puede hacer que al abrir un pps el open office lo haga en modo
presentación?

Bueno...

Si encuentras una manera de llamar a "ooimpress --parametros fichero" que
haga eso... pero no sé cuales son las opciones de linea de comandos de
ooimpress, no responde a --help. Una vez averiguado eso, se cambia la
linea que usa el thunderbird para arrancar el ooimpress.

Me explico son mayores y los cambios los acusan, antes era muy facil
hacer click y la presentación se ponia en marcha en mas o menos tiempo,
ahora la .pps se habre en la primera diapositiva y no tira por si sola a
no ser de que apretemos F5 y aun asi a veces falla la coordinación (no
se escucha la musica o no va al son de las diapos.)

Lo del sonido... es un problemón. A mi nunca me funciona. Bueno, quizás
una vez :-?


< Previous Next >