Mailinglist Archive: opensuse-es (1363 mails)

< Previous Next >
Re: [opensuse-es] Channel bonding en la 10.3
  • From: "Camaleón" <noelamac@xxxxxxxxx>
  • Date: Mon, 26 Nov 2007 15:24:37 +0100
  • Message-id: <b23e69e70711260624g72f3df32me803fb0cc367a1ee@xxxxxxxxxxxxxx>
El 26/11/07, Rafa Grimán escribió:

Sólo el DVD de la 10.3. Lo curioso es que el típico DVD que dan en las
revistas ... tampoco me funciona. Le he pasado los DVDs a mi compi de curro y
me ha dicho que en máquinas virtuales le dan problemas.

Esos suelen ser los más problemáticos por lo que comentas más abajo:
desconoces la velocidad de grabación y si tienes un lector antiguo te
puede dar problemas.

Lo gracioso es que en el R2 me funciona ... se instala bien.

Porque este "chiquitín" es más moderno y la lectora / grabadora
reproduce lo que le eches ;-)

por lo poco que he visto en Inet, hay un párrafo que me ha llamado la
atención:

After 1 second, we start to rebroadcast unregister
notifications in hope that careless clients will release
the device

http://johnleach.co.uk/downloads/redhatas/bonding-ha-delsol.diff

Parece ser que hay algo que ha iniciado la red antes y tiene pillado el
dispositivo ... comprueba a ver si hay algo que arranca antes y que esté
pillando la red.

Sí, bueno, al final resultará que es un bug :-/. Ya contaré si las
actualizaciones han solucionado el problema.

Si no te funciona un kill -9 es que tienes un proceso en D (uninterruptible
sleep) ... aka sólo el kernel puede matar el proceso.

Puedes echar mano de las sys-req-keys:

less /usr/src/linux/Documentation/sysrq.txt

Buf, seguro que no las tengo instaladas ;-). Probaré el kill -9, pero
ya me veo a reiserfs quejándose...

La verdad es que sólo tengo dos "tipos":

- los 3 DVDs que he grabado en el portátil del curro, los
tres grabados de la misma manera, pero variando el mirror
desde el que me he descargado la iso -> ERROR

- el DVD de una revista

- me he comprado unos DVD-RW para probar y no seguir contaminando*

- en el R2 (lleva un DVD+R) funciona

- tengo 3 equipos para hacer las prubeas:

+ k7 1300, 1.5 GB RAM, disco IDE y DVD-RW 4x

+ Celeron 700, 512 MB RAM, disco IDE y DVD 8x

+ Pentium IV, 512 MB RAM, disco IDE y DVD+R

Para grabar, a velocidad mínima (x2 / x4) y como medio, pues el más
compatible suele ser el dvd-r (o eso dicen).

Ninguno funciona, no aparece ni la pantalla verde!!! En el Dell (Pentium IV)
conseguí arrancar, pero no detectaba los discos se colgaba al detectar la
controladora IDE ... y cuando conseguí entrar en el rescue (6 intentos) me
listaba los dispositivos y entre paréntesis ponía Dell ... vamos que los de
Dell se han dedicado a modificar el firmware. Qué enrollaos !!! Menos mal que
me lo han regalado y no he gastado un céntimo en él >:-|

Los equipos de marca "tienen" esas cosillas... que me repatean. Me han
llegado un par de equipos HP y la bios no la reconozco :-/

En cambio, los DVDs de la 10.2, Debian y PCLinuxOS arrancan bien. Y esos
mismos DVDs en el R2 arrancan bien. Me imagino que será algo del DVD de mis
equipos y velocidad de grabación, ...

Seguramente, prueba con reducir la velocidad y utilizar un dvd-r (los
re-escribibles también pueden dar problemas en equipos de hace más de
3 años).

* Por cierto, ¿alguien sabe dónde se pueden llevar a reciclar los CDs/DVDs?
Fuí a un punto limpio y me preguntaron si eso era electrónico o plástico

:-) Nosotros los trituramos con la destructora de documentos (algunas
lo permiten), pero vaya, que son de policarbonato (plástico) ¿no?

Saludos,

--
Camaleón
---------------------------------------------------------------------
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups