Mailinglist Archive: opensuse-es (1363 mails)

< Previous Next >
Re: [opensuse-es] Advertencia: No instalar actualizacion de "boost" ofrecida en online_update
  • From: Raúl Moratalla <raul.moratalla@xxxxxxxxx>
  • Date: Sat, 17 Nov 2007 21:53:24 +0100
  • Message-id: <200711172153.25114.raul.moratalla@xxxxxxxxx>
El Sábado, 17 de Noviembre de 2007, Carlos E. R. escribió:
Eso no te libra de este problema, porque no es un fallo de libzyp, sino de
los que han preparado los paquetes que no han distribuido un paquete
necesario haciendo que para resolver el problema el automatismo eliminaba
uno de los conflictivos. Date cuenta que las opciones son no instalar uno
de los paquetes, o quitar uno de los existentes.

Y el YOU no ha funcionado mal: avisa del conflicto. Es el suseupdater el
que no te ha avisado.


Por eso mismo, smart me avisará de ello, al igual que yast te ha avisado a tí.
Si va a eliminar algún paquete veré que va a hacer dichos cambios ;)
---------------------------------------------------------------------
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >