Mailinglist Archive: opensuse-es (2324 mails)

< Previous Next >
Re: [opensuse-es] Una pregunta tonta sobre samba. [resuelto]
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Tue, 9 Oct 2007 12:14:30 +0200 (CEST)
  • Message-id: <alpine.LSU.0.9999.0710091155460.6450@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


El 2007-10-09 a las 09:51 +0200, Camaleón escribió:

El 9/10/07, Carlos E. R. escribió:

Ya funciona con la tele, es que no me dí cuenta que funcionaba porque me
faltaba crear un directorio dentro del recurso para "grabaciones". Se crea
uno del nombre que sea y lo ve. Me hace pausas, va pa'lante, pa'tras...
graba continuamente a medio mega por segundo. No controlo todavía los
mandos. Y es lentito en responder. ¡Lento de narices!

¿El cortafuegos no le afectará? :-?

Nop. Me lo abrió el yast, no se vé ningún mensaje en el log. Voy a ver que me abrió... ah, estos dos puertos: microsoft-ds netbios-ssn


Creo que está entrando con login/pass, pero no lo veo, no sé como decirle
al log que quiero ver quien entra a los recursos y como... veo un montón
de basura, pero no lo que busco.

Deja el log level a 3, como estaba. Tendrás datos suficientes para ver
quién conecta y a qué recurso.

A ver [...] cambiado. Peromira la basura que suelta en el restart:

[2007/10/09 11:55:03, 0] smbd/server.c:main(847)
  smbd version 3.0.23d-19.7-1354-SUSE-SL10.2 started.
  Copyright Andrew Tridgell and the Samba Team 1992-2006
[2007/10/09 11:55:03, 2] param/loadparm.c:do_section(3704)
  Processing section "[homes]"
[2007/10/09 11:55:03, 2] param/loadparm.c:do_section(3704)
  Processing section "[moria_share]"
[2007/10/09 11:55:03, 3] param/loadparm.c:lp_add_ipc(2629)
  adding IPC service
[2007/10/09 11:55:03, 3] printing/pcap.c:pcap_cache_reload(117)
  reloading printcap cache
[2007/10/09 11:55:04, 3] printing/pcap.c:pcap_cache_reload(223)
  reload status: ok
[2007/10/09 11:55:04, 2] lib/interface.c:add_interface(81)
  added interface ip=192.168.1.12 bcast=192.168.1.255 nmask=255.255.255.0
[2007/10/09 11:55:04, 3] smbd/server.c:main(877)
  loaded services
[2007/10/09 11:55:04, 3] smbd/server.c:main(892)
  Becoming a daemon.
[2007/10/09 11:55:04, 2] lib/tallocmsg.c:register_msg_pool_usage(61)
  Registered MSG_REQ_POOL_USAGE
[2007/10/09 11:55:04, 2] lib/dmallocmsg.c:register_dmalloc_msgs(71)
  Registered MSG_REQ_DMALLOC_MARK and LOG_CHANGED
[2007/10/09 11:55:04, 3] smbd/sec_ctx.c:push_sec_ctx(208)
  push_sec_ctx(0, 0) : sec_ctx_stack_ndx = 1
[2007/10/09 11:55:04, 3] smbd/uid.c:push_conn_ctx(353)
  push_conn_ctx(0) : conn_ctx_stack_ndx = 0
[2007/10/09 11:55:04, 3] smbd/sec_ctx.c:set_sec_ctx(241)
  setting sec ctx (0, 0) - sec_ctx_stack_ndx = 1
[2007/10/09 11:55:04, 3] smbd/sec_ctx.c:push_sec_ctx(208)
  push_sec_ctx(0, 0) : sec_ctx_stack_ndx = 2
[2007/10/09 11:55:04, 3] smbd/uid.c:push_conn_ctx(353)
  push_conn_ctx(0) : conn_ctx_stack_ndx = 1


[2007/10/09 11:55:04, 3] lib/privileges.c:get_privileges(261)
  get_privileges: No privileges assigned to SID [S-1-5-32-546]
[2007/10/09 11:55:04, 3] lib/privileges.c:get_privileges(261)
  get_privileges: No privileges assigned to SID [S-1-22-2-65534]
[2007/10/09 11:55:04, 3] smbd/sec_ctx.c:push_sec_ctx(208)
  push_sec_ctx(0, 0) : sec_ctx_stack_ndx = 1
[2007/10/09 11:55:04, 3] smbd/uid.c:push_conn_ctx(353)
  push_conn_ctx(0) : conn_ctx_stack_ndx = 0
[2007/10/09 11:55:04, 3] smbd/sec_ctx.c:set_sec_ctx(241)
  setting sec ctx (0, 0) - sec_ctx_stack_ndx = 1
[2007/10/09 11:55:04, 3] smbd/sec_ctx.c:pop_sec_ctx(339)
  pop_sec_ctx (0, 0) - sec_ctx_stack_ndx = 0


[2007/10/09 11:55:04, 3] smbd/sec_ctx.c:pop_sec_ctx(339)
  pop_sec_ctx (0, 0) - sec_ctx_stack_ndx = 0
[2007/10/09 11:55:04, 3] printing/printing.c:start_background_queue(1386)
  start_background_queue: Starting background LPQ thread
[2007/10/09 11:55:04, 2] smbd/server.c:open_sockets_smbd(384)
  waiting for a connection
log.smbd lines 177-210/210 (END)


¡210 lineas de tonterías!


Me da la impresión que para lo que quiero ver hay que tunear el log con las clases en cuestión.



Y encima la señal se ha ido a mitad de la prueba... esto de la TDT es una
porquería. Cuando venga el apagón vamos a disfrutar de lo lindo.

Pero ¿no decías que no tenías ni antena preparada ni cobertura tdt? O
cambias la antena o espera al 2010 para jugar con el aparato X-)

Tengo mala cobertura, pero ya he puesto la antena lo mejor posible.

He dejado la antena antigua con su amplificador orientada al repetidor local, y va al cable de la casa.

He puesto una antena nueva buena orientada al repetidor de la provincia (Carrascoy), con su amplificador nuevo independiente y su linea de bajada independiente, que va unicamente a mi cacharro.

No he conseguido mezclar las dos señales en un mismo cable: se ven peor las dos.

No veo tele cinco, que en el enlace que me pasasaste del foro ese decían que no lo veía bien nadie. Y tampoco me sale ninguna radio - y las radios tengo amigos que sí les salen.



Comprueba la cobertura:

http://www.televisiondigital.es/Terrestre/Cobertura/

] La información relativa a la cobertura está basada en predicciones y, ] por tanto, los resultados de las consultas efectuadas no pueden ser ] garantizados.

Y es lenta la paginita...

[...]

Vaya, le pongo el código postal, le doy, y al rato me pide la ciudad. Bien, eso es hacer bien las cosas... O los códigos postales están mal hechos, o la página es idiota.

[...]

¡Ah, mira que bien! Dicen que "Cobertura: No Disponible". Claro, como aquí gobierna el PP y el ministerio de industria es del PSOE, tendremos TDT cuando las ranas crien pelo. Pues que no tonteen tanto, que por el repetidor local se ven las cuatro autonómicas, y la local la controla el PP

:-P


Por lo menos no es que yo haya puesto mal la antena. Es un consuelo.


- -- Saludos
       Carlos E.R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD4DBQFHC1SJtTMYHG2NR9URAo5AAJj3FpZQO/peAq2MzrupFOka4eVUAJ4tQNj+
zk7yGbfADa/trr6XdwGPLg==
=vBh9
-----END PGP SIGNATURE-----
< Previous Next >