Mailinglist Archive: opensuse-es (2324 mails)

< Previous Next >
Re: [opensuse-es] vmx-manager
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Mon, 8 Oct 2007 13:04:55 +0200 (CEST)
  • Message-id: <alpine.LSU.0.9999.0710081300270.6995@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


El 2007-10-08 a las 11:47 +0100, Doctor Nemo escribió:

En mi caso, cada vez que instalo los dos entornos, empiezan los problemas de
dependencias y demás. Lo probaré para ver cómo es el Gnome en esta versión.
Bajo tu responsabilidad. :-)

Que instales las librerías que te pida no quiere decir que tengas que tener los dos entornos completos.

Mira, antes los sólo usaban gnome teníamos las librerías del kde porque el yast las usaba...


Los problemas os los creais solitos cuando quereis tener el KDE o el
Gnome a la última y empezais a bajaros la última versión. Entonces es
cuando llueven los problemas, porque los nuevos no están tan bien
integrados con el resto de la distro.

No es mi caso, yo sólo pongo las repos del Packman, Guru, VLC, ATI, OSS,
non-OSS.

Precisamente packman y guru y vlc causan problemas al querer instalar las mismas cosas.

Que por cierto, el DVD de la 10.3 viene muy escaso de programas y si
no se ponen OSS y non-OSS como repos te faltan un monton de utilidades y
programas.

Igual que la 10.2

Mono no es gnome, es mono. Y gtk tampoco es gnome, es gtk. Es más, seguro
que el mono lo tienes ya instalado, lo usan muchas cosas.

Déjate de monsergas e instálalo.

Probaremos a ver qué ocurre, a unas malas sólo tendré que volver a instalar el
sistema; la HOME la tengo a parte y cifrada.

El sistema entero no creo que te lo fastidie.

Además, puedes simplemente instalarlo, y entonces leer la documentación del paquete para ver que es realmente, sin ejecutarlo.

La VirtualBox no funciona muy bien, te dice que no se ha cargado el driver
vboxdrv y que tienes que cargarlo a mano, el caso es que no está el driver.
Además de que es muy difícil puentear la red, y tengo una impresora con IP
conectada al router, con lo cual necesito un puente y no me sirve NAT.
La vmware-workstation 6.01 y el vmware-player 2.01 funcionan como el culo
(Quise decir trasero) Casca el vídeo de la máquina virtual Windows cuando se
despliega los menús de vmware o el KDE te manda una ventana con un mensaje
(Tienes correo, tienes actualizaciones, etc.)

Buf. Prueba la versión server, es la que tengo yo.

- -- Saludos
       Carlos E.R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFHCg7etTMYHG2NR9URAow8AKCQ9MLlrTVvMP/W0WK0UFmo4xjotgCfU5R0
wwGGFkjV4WsoIwCesl87RJY=
=yM0t
-----END PGP SIGNATURE-----
< Previous Next >
Follow Ups