Mailinglist Archive: opensuse-es (1097 mails)

< Previous Next >
Re: [opensuse-es] Repositorios APT OS 10.2. Era:No se espamten, por un error...
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Thu, 6 Sep 2007 19:48:33 +0200 (CEST)
  • Message-id: <Pine.LNX.4.64.0709061943440.23270@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


El 2007-09-06 a las 19:21 +0200, Miquel A. Noguera escribió:

> > Pero ese actualizador no era capaz de manejar varios repositorios
> > simultaneamente, no podían mejorarlo. Por eso lo quitaron.
> 
> Esa me parece una explicación razonable y la acepto.
> 
> Y ya que sale el tema ¿sabes también la base sobre la cual se descartaron 
> apt/synaptic como sustitutos?

Pues no lo sé. Es posible que lo hayan dicho en la lista "project", creo 
que es.

> (parto de la base de que la decisión se tomó en base a un criterio 
> técnico/comercial).

En cuanto a eso... puede que sea porque ya tenían el zmd en la versión 
empresarial, donde se asocia con no se que servidor intranet que facilita 
el mantenimiento de numerosos pcs con sles dentro de una misma empresa. Y 
puede que lo que hicieron fué intentar adaptarlo al Yast.

Dicen que el zen en sí no es tan malo, pero que se les fué de las manos o 
lo impusieron antes de tiempo (que es lo que yo pienso personalmente).

En cuanto a no usar apt, puede ser tan simple como que no es de ellos y 
quieren algo "de ellos".

- -- 
Saludos
       Carlos E.R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFG4D1ytTMYHG2NR9URArshAJ0c0M5QkG53oCQYsROWeJkcpWPzlQCeOcFr
xhR3U1DG/mU7ttzug2gbtMs=
=rVQr
-----END PGP SIGNATURE-----
< Previous Next >