Mailinglist Archive: opensuse-es (1236 mails)

< Previous Next >
Re: [opensuse-es] xmms no reproduce de carpeta de samba
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sun, 13 May 2007 01:06:32 +0200 (CEST)
  • Message-id: <Pine.LNX.4.64.0705130103150.29028@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


El 2007-05-12 a las 17:38 +0200, Camaleón escribió:

> El 12/05/07, Carlos E. R. escribió:
> 
> > El amarok funciona bien sólo con cambiar la librería de xine (libxine).
> 
> Perdón por el inciso... en el equipo donde instalé Kaffeine tuve que
> instalar libxine. Suelo usar kaffeine para reproducir audio y video
> pero tenía curiosidad de ver amarok reproduciendo un mp3, así que le
> he dicho que use el motor "xine" en lugar del que tenía "helix" pero
> me sigue diciendo que no se ha podido reproducir el medio (un fichero
> mp3). En kaffeine el fichero se escucha sin problemas
> 
> ¿Hay que configurar alguna otra opción en Amarok?

Me pasó a mí también: la primera vez no se enteró, y luego funcionó sin 
problemas.

Si tienes el xine, prueba a abrir un mp3, verás como se oye. Ah, espera, 
lo has probado con kafeine, luego el motor está bien: es que el amarok 
tiene esa idiotez, no se si es que guarda alguún estatus en memoria o que. 
Cierralo y abrelo, o sal de la sesión, haz reboot... no recuerdo 
exactamente que es lo que hice, pero me funcionó. A lo mejor era volver a 
insistirle que use el engine de xine.

- -- 
Saludos
       Carlos E.R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFGRkh5tTMYHG2NR9URAgt7AKCQuJ+b/xAI8fxPZrVUI6Sdg15iMgCglb8e
59qSv0v2gT3XTBiFRigkESc=
=Qjx0
-----END PGP SIGNATURE-----
< Previous Next >
Follow Ups