Mailinglist Archive: opensuse-es (1031 mails)

< Previous Next >
[opensuse-es] OT: SATA RAID 1 ¿Es tan mala como parec e?
  • From: Pablo Zuñiga <pablo@xxxxxxxx>
  • Date: Fri, 20 Apr 2007 16:50:24 +0200
  • Message-id: <4628D330.7010606@xxxxxxxx>
Tengo varias instalaciones con raid 1 sata y me preocupa que últimamente el indice de error es elevado, es más el problema está en que cuando un disco se está deteriorando no se comporta como las RAID 1 de toda la vida (SCSI), tarda en marcar como erroneo un disco el tiempo suficiente para que la información del filesystem se corrompa. No me ha pasado una vez, ni con un hardware concreto y no me ha pasado solo con linux (lo he visto en un W2003)... ¿Soy gafe? o ¿Hay un problema de diseño intrinseco a los SATA y sus controladoras?

No en todas las ocasiones ha ocurrido como sigue, pero sospechosamente en 2 instalaciones diferentes me ocurrió tal y como lo cuento (una máquina IBM y un SuerperMicro):
1.- Bloqueo del servidor sin causa aparente (se reinicia y funciona bien)
2.- Nuevos bloqueos con menos tiempo cada vez (no indica errores pero se queda "frito" de vez en cuando)
3.- Bloqueo seguido de corrupción de filesystem
4.- Chequeo y puesta en marcha (sin errores hard aparentes)
5.- Chequeos independientes de cada disco (exaustivos) y ENTONCES aparece que uno de ellos efectívamente tiene fallos....(De echo los fallos son tan graves que entonces si que lo marca como "chungo")

Puestos a "jugar" lo marque como bueno y el tio seguia tan pancho con bloqueos y todo...


Gracias por vuestro tiempo..... Un saludo
---------------------------------------------------------------------
Para dar de baja la suscripción, mande un mensaje a:
  opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
  opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups