Mailinglist Archive: opensuse-es (1608 mails)

< Previous Next >
Re: [opensuse-es] suse no apaga , ni cierra sesion
  • From: "Camaleón" <noelamac@xxxxxxxxx>
  • Date: Tue, 13 Mar 2007 20:48:11 +0100
  • Message-id: <b23e69e70703131248h33565e6evabc8624bbc14e010@xxxxxxxxxxxxxx>
El 13/03/07, Juan Manuel R. escribió:

cuando le doy halt en modo texto tampoco apaga y en
modo grafico igual .

Por "en modo texto" ¿te refieres a konsole o estando en init 3 sin
servidor gráfico en ejecución?

En la hoja del release y cambios de opensuse10.2 dice
al final que si algunas board no soportan bien el
HPET TIMER debemos colocar en el inicio
acpi_use_timer_override ya lo hice( y habilite la
opcion en la board) y ahora con halt en modo texto me
apaga. pero en modo grafico NO. me cierra kde , baja
X , y se queda a mitad de camino.
asi abra una ventanita terminal y escriba halt .

Para apagar el equipo usa el comando:

shutdown -h now

Con shutdown -h, en modo texto se sigue deteniendo a
mitad de camino .

la board es una askrock 775i65G

Es una placa nueva, pero revisa si hay alguna actualziación de la bios
relacionada con la administración de energía. Tampoco estaría de más
que revisaras los registros /var/log/messages y var/log/warn, así como
/var/log/boot.msg para ver qué se cuece.

La opcion de cerrar sesion sigue igual se queda
pantalla negra y a los segundos bloquea teclado.

Me inclino por un problema con kde y la gestión de energía... ¿puedes
probar con otro escritorio (si tienes algun más instalado) para ver si
hace lo mismo?

Saludos,

--
Camaleón
---------------------------------------------------------------------
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >