Mailinglist Archive: opensuse-es (1469 mails)

< Previous Next >
Re: [suse-linux-s] Error al compilar kernel 2.6.18
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Mon, 23 Oct 2006 20:47:10 +0000 (UTC)
  • Message-id: <Pine.LNX.4.64.0610232244180.5902@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


El 2006-10-23 a las 18:01 +0200, Antonio J. Portaz Collado escribió:

> Hola, sigo con lo mismo...
>
> ¿Sabeis si es necesario actualizar alguna cosa en la distribución SuSE
> 9.3 para utilizar el kernel 2.6.18? Parece una barabaridad ¿no creeis?
> Allá por el 96 no tenía estos "problemos".

Sospecho que muchas cosas. El udev, para empezar. No se si el el libc
influye. Es un cambio gordo el que quieres hacer...

> Ahora estoy compilando con "PS/2 Mouse = Módulo" por si es aquí donde
> está el fallo.
>
> Bueno, espero sus recomendaciones.

Que partas de la misma configuración del kernel que usa la 9.3.

- --
Saludos
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFFPSpFtTMYHG2NR9URAmvVAJ9IO/9AMfHfcXACnVzCIG62Xeb0EQCfYCRP
0SVUqH5jEOyQDYomNfNogyA=
=8zsA
-----END PGP SIGNATURE-----
< Previous Next >