Mailinglist Archive: opensuse-es (1469 mails)

< Previous Next >
Re: [suse-linux-s] Video 3D con nvidia muy lento en 10.1
  • From: "Juan Erbes" <jerbes@xxxxxxxxx>
  • Date: Sat, 28 Oct 2006 00:35:44 +0000 (UTC)
  • Message-id: <61ec494a0610271735h53ecc1dbpc40319707e1d5e2a@xxxxxxxxxxxxxx>
El 27/10/06, Carlos E. R.<robin.listas@xxxxxxxxxxxxxx> escribió:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


El 2006-10-20 a las 21:45 +0200, escribí:

...

> Ah, y juegos 3D como el "ppracer" (el pinguino que se desliza por valles
> helados) funcionan. Pero, pero... van lentitos...

Y además se colgó varias veces. La entrada en el Bugzilla es la "215937".
Y hay otros hilos en la lista inglesa con problemas similares.

Por cierto, los problemas con el "NVIDIA-Linux-x86-1.0-8776-pkg1.run"
(el último driver) no ocurren en la 9.3 - la repuse para comprobarlo.
Funciona rápido y estable. Es un problema en la 10.1


Ah, y por cierto, la gente de NVidia niega haber tenido conocimiento del
agujero de seguridad que corrije este driver desde el año 2004, como se ha
dicho:


De hecho, ahora estoy usando el driver "nv", debido a ese problema,
que bajo Xorg 7.2, el renderizado de las fuentes es pesimo con las
versiones anteriores a 1.0-8776. Tenía la 8762, y con la ultima
versión de Xorg, ni siquiera teniendo el parametro "RenderAccel"
seteado como no, directamente no se veían las fuentes, ni siquiera en
konsole (no se imaginan lo divertido que es no ver lo que uno
escribe). Veré si se soluciona este problema con el ultimo driver.

Salu2

Salu2

< Previous Next >
Follow Ups